LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-08-2010, 01:19 AM   #1
nico34
Member
 
Registered: Jan 2010
Posts: 54

Rep: Reputation: 0
Problem In My Ibm server x version 345


We are to install a CentOs in one of our ibm servers, but we encoutered some problems, first is that it cannot detect any hard drives and raid of the server, so we tried to check in to the bios to see if it detects the hard drives, but we encountered another problem the bios is disabled and we cannot access it, please we need your help!!!!
 
Old 01-08-2010, 09:56 AM   #2
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 17,927

Rep: Reputation: 3690Reputation: 3690Reputation: 3690Reputation: 3690Reputation: 3690Reputation: 3690Reputation: 3690Reputation: 3690Reputation: 3690Reputation: 3690Reputation: 3690
Quote:
Originally Posted by nico34 View Post
We are to install a CentOs in one of our ibm servers, but we encoutered some problems, first is that it cannot detect any hard drives and raid of the server, so we tried to check in to the bios to see if it detects the hard drives, but we encountered another problem the bios is disabled and we cannot access it, please we need your help!!!!
Sorry, can't help you.

If the BIOS is disabled on the server, you'll have to contact IBM, and get them to help you. Until you can access BIOS, and build the array, NO operating system will detect any hard drives. Contact IBM, tell them the problem(s) you're having, and they'll have to help you...that's an issue with a very low-level on your hardware.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
problem installing centOS on IBM xSeries 345 dozer Linux - Hardware 4 10-02-2007 06:53 AM
meet problem when installing RHEL4 on IBM x330 server lhoperator Linux - Enterprise 0 05-23-2006 12:54 AM
Problem when booting FreeBSD4.10 on IBM pc server 320 with raid controller suro *BSD 1 05-01-2006 12:50 PM
IBM HTTP Server 6.0 installation problem on Fedora Core 4.0 arcane_dark Linux - Newbie 4 12-16-2005 01:23 AM
IBM xSeries 335/345 support ccajina Slackware 15 10-09-2003 05:02 AM


All times are GMT -5. The time now is 10:40 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration