LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 05-05-2012, 03:17 PM   #1
ANIRBAN KANUNGOE
LQ Newbie
 
Registered: May 2012
Posts: 1

Rep: Reputation: Disabled
problem in installing ns2.35 in ubuntu 11.10


i was following the intallation instructions given in
http://www.nsnam.com/2011/11/ns2-ns-...untu-1110.html
the first two steps were just fine.
on the third step
sudo apt-get update

i got messages like

sh: getcwd() failed: No such file or directory
Err http://extras.ubuntu.com oneiric InRelease

Err http://extras.ubuntu.com oneiric Release.gpg
Unable to connect to extras.ubuntu.com:http:
Err http://archive.canonical.com oneiric InRelease

W: Some index files failed to download. They have been ignored, or old ones used instead.

please help
 
Old 05-07-2012, 01:02 AM   #2
knudfl
LQ 5k Club
 
Registered: Jan 2008
Location: Copenhagen, DK
Distribution: pclos2014, Slack14.1 DebWheezy, +50+ other Linux OS, for test only.
Posts: 13,645

Rep: Reputation: 2532Reputation: 2532Reputation: 2532Reputation: 2532Reputation: 2532Reputation: 2532Reputation: 2532Reputation: 2532Reputation: 2532Reputation: 2532Reputation: 2532
Welcome to LQ.

Ubuntu 11.10 : The release version of 'apt' works OK.
? May be you updated apt to an unstable version ?
Apt can also fail when you run it from a directory that doesn't exist.

Solutions : May be the package list is already updated.
Then continue to the next step, like :
sudo apt-get install \
g++ make autoconf automake make libtool libxmu-dev patch xgraph


If it's not working either, then install the few packages with
the 'Muon Package Manager' or 'Muon Software Center'.
Muon* can also be used to install 'synaptic'.
The 'synaptic' package manager has a 'Refresh' button,
which does the "package list update" like 'sudo apt-get update'.

.

Last edited by knudfl; 05-07-2012 at 01:04 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing ns2.33 in Ubuntu 11.04 priyanka.moon14 Linux - Software 10 02-13-2013 07:49 AM
i have problem in installing ns2.34 on ubuntu. error is aotoconf is unable to locate nitin4c Linux - Software 1 09-23-2011 04:38 AM
Problem installing ns2 on Ubuntu Aden09 Linux - Newbie 7 04-18-2011 06:01 PM
[SOLVED] problem in installing ns2.33 in ubuntu 8.10 neeraj.dwivedi Linux - Newbie 18 09-12-2009 08:00 AM
Problem Installing NS2 in Ubuntu 7.10 smetya Linux - Software 5 04-27-2008 08:27 AM


All times are GMT -5. The time now is 07:33 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration