LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 08-18-2011, 05:58 AM   #16
theashishmishra
Member
 
Registered: Aug 2011
Location: Bangalore
Distribution: WIndows 7,Fedora
Posts: 43

Original Poster
Rep: Reputation: Disabled

Yes I am running a PAE kernel
 
Old 08-18-2011, 06:09 AM   #17
theashishmishra
Member
 
Registered: Aug 2011
Location: Bangalore
Distribution: WIndows 7,Fedora
Posts: 43

Original Poster
Rep: Reputation: Disabled
Here is the output of
uname -r
su
yum install kmod-wl-PAE

[abhijeet@Illuminati ~]$ uname -r
2.6.40-4.fc15.i686.PAE
[abhijeet@Illuminati ~]$ su
Password:
[root@Illuminati abhijeet]# yum install kmod-wl-PAE
Loaded plugins: langpacks, presto, refresh-packagekit
adobe-linux-i386 | 951 B 00:00
rpmfusion-free-updates | 2.7 kB 00:00
rpmfusion-nonfree-updates | 2.7 kB 00:00
updates/metalink | 5.9 kB 00:00
updates | 4.7 kB 00:00
updates/primary_db | 3.2 MB 03:45
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package kmod-wl-PAE.i686 0:5.60.48.36-2.fc15.6 will be installed
--> Processing Dependency: kmod-wl-2.6.40-4.fc15.i686.PAE >= 5.60.48.36-2.fc15.6 for package: kmod-wl-PAE-5.60.48.36-2.fc15.6.i686
--> Running transaction check
---> Package kmod-wl-2.6.40-4.fc15.i686.PAE.i686 0:5.60.48.36-2.fc15.6 will be installed
--> Processing Dependency: wl-kmod-common >= 5.60.48.36 for package: kmod-wl-2.6.40-4.fc15.i686.PAE-5.60.48.36-2.fc15.6.i686
--> Running transaction check
---> Package broadcom-wl.noarch 0:5.60.48.36-1.fc13 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
Package Arch Version Repository Size
================================================================================
Installing:
kmod-wl-PAE i686 5.60.48.36-2.fc15.6 rpmfusion-nonfree-updates 8.6 k
Installing for dependencies:
broadcom-wl noarch 5.60.48.36-1.fc13 rpmfusion-nonfree 13 k
kmod-wl-2.6.40-4.fc15.i686.PAE
i686 5.60.48.36-2.fc15.6 rpmfusion-nonfree-updates 544 k

Transaction Summary
================================================================================
Install 3 Package(s)

Total download size: 565 k
Installed size: 2.0 M
Is this ok [y/N]: y
Downloading Packages:
Setting up and reading Presto delta metadata
Processing delta metadata
Package(s) data still to download: 565 k
(1/3): broadcom-wl-5.60.48.36-1.fc13.noarch.rpm | 13 kB 00:00
http://mirror.telepoint.bg/rpmfusion...15.6.i686.rpm: [Errno 12] Timeout on http://mirror.telepoint.bg/rpmfusion...15.6.i686.rpm: (28, '')
Trying other mirror.
(2/3): kmod-wl-2.6.40-4.fc15.i686.PAE-5.60.48.36-2.fc15. | 544 kB 00:30
(3/3): kmod-wl-PAE-5.60.48.36-2.fc15.6.i686.rpm | 8.6 kB 00:00
--------------------------------------------------------------------------------
Total 6.9 kB/s | 565 kB 01:21
Running rpm_check_debug
Running Transaction Test
Transaction Test Succeeded
Running Transaction
Installing : kmod-wl-2.6.40-4.fc15.i686.PAE-5.60.48.36-2.fc15.6.i686 1/3
Installing : broadcom-wl-5.60.48.36-1.fc13.noarch 2/3
Installing : kmod-wl-PAE-5.60.48.36-2.fc15.6.i686 3/3

Installed:
kmod-wl-PAE.i686 0:5.60.48.36-2.fc15.6

Dependency Installed:
broadcom-wl.noarch 0:5.60.48.36-1.fc13
kmod-wl-2.6.40-4.fc15.i686.PAE.i686 0:5.60.48.36-2.fc15.6

Complete!

What after this??
 
Old 08-18-2011, 06:28 AM   #18
sycamorex
LQ Veteran
 
Registered: Nov 2005
Location: London
Distribution: Slackware64-current
Posts: 5,569
Blog Entries: 1

Rep: Reputation: 1026Reputation: 1026Reputation: 1026Reputation: 1026Reputation: 1026Reputation: 1026Reputation: 1026Reputation: 1026
Restart the computer and it should be fine.
If not, try lsmod again. Bcma should not be loaded anymore, wl should be present.
 
1 members found this post helpful.
Old 08-18-2011, 06:34 AM   #19
theashishmishra
Member
 
Registered: Aug 2011
Location: Bangalore
Distribution: WIndows 7,Fedora
Posts: 43

Original Poster
Rep: Reputation: Disabled
Wow..It worked..thanks a lot
 
Old 08-18-2011, 06:37 AM   #20
sycamorex
LQ Veteran
 
Registered: Nov 2005
Location: London
Distribution: Slackware64-current
Posts: 5,569
Blog Entries: 1

Rep: Reputation: 1026Reputation: 1026Reputation: 1026Reputation: 1026Reputation: 1026Reputation: 1026Reputation: 1026Reputation: 1026
Glad to be of help.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lost (wired) eth0 after installing Broadcom bcm4328 wireless card nanimo Linux - Newbie 17 01-04-2010 08:26 AM
[SOLVED] debian problem with broadcom wireless card/driver mf93 Linux - Hardware 7 10-04-2009 06:08 PM
wireless card on lenovo t400 not wroking after installing ubuntu 8.10 omarkhan Linux - Laptop and Netbook 4 07-12-2009 05:17 PM
Trouble installing ndiswrapper in Ubuntu 7.04 Broadcom Wireless Card dylan623 Linux - Newbie 5 05-06-2007 12:04 AM
Installing broadcom wireless card on Fedora sociopathicsolicitor Linux - Hardware 2 01-24-2007 01:55 PM


All times are GMT -5. The time now is 01:27 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration