LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 03-14-2005, 10:56 PM   #1
b0nd
Senior Member
 
Registered: Jan 2005
Distribution: Slackware, BackTrack, Windows XP
Posts: 1,020

Rep: Reputation: 45
problem in giving sound input through "/dev/dsp"


Hello all,
Using slackware 10.1
i'm trying to store and then access some voice in file "/dev/dsp"...................
for it i'm doing.... $cat /dev/dsp >> tmp.wav.......now at this time when this command is waiting for some input i'm speaking through the headphone mic.....but when i'm looking at the size of the "tmp.wav" file, after halting the execution of this commnad, its showing "0 bytes".
........i think there may be some problem in the settings of taking input from mic.
wat setting shud i make.......shud it be made in "kmix" or somewhere else???
...
any sort of help will be highly appreciated.
regards
 
Old 03-14-2005, 11:16 PM   #2
b0nd
Senior Member
 
Registered: Jan 2005
Distribution: Slackware, BackTrack, Windows XP
Posts: 1,020

Original Poster
Rep: Reputation: 45
So finally i solved my problem myself.........just hit n trial methods in the settings of kmix...........now its working properly.........
anyways thnx to all who at least had a glimpse over my query..

regards
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
"/dev/dsp not found" error on KDE, GNOME sound also doesn't work KneeLess Linux - Software 3 09-04-2007 04:41 PM
Could not open device "/dev/dsp" for writing bhomass Debian 7 11-16-2005 04:04 PM
Slackware "lost" /dev/dsp, no sound Pathian Slackware 8 03-30-2004 06:52 PM
"/dev/dsp: Device or resource busy" Cdzin Linux - Hardware 4 02-25-2004 07:39 AM
Small linux giving "Warning: dev (4:01)...." error during bootup. WJWhite Linux - Newbie 1 01-24-2004 12:03 AM


All times are GMT -5. The time now is 08:49 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration