LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-07-2009, 02:34 AM   #1
marneedi
LQ Newbie
 
Registered: May 2009
Posts: 1

Rep: Reputation: 0
Problem in During Fedora core 5 Installation


Hi to all,

I had a problem when i was trying to install fedora core 5.I got the below errors..

Trying to setup timer (IRQO) Failed
Trying to Virtual Wire IRQ failed
Trying to Extint IRQ Failed

Kernalpanic not syncing IO-APIC+timer Doesn't work
Boot with APIC


My Sys Configuration is
Chipset-Gefore 6100 nForce 405
Ram-1GB

Pls let u guide me to resolve this problem

Thanks in Advance,
SivaPrasad
 
Old 05-07-2009, 04:51 AM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974
clearly not an intro. moved to Linux - Newbie.
 
Old 05-07-2009, 08:20 AM   #3
knudfl
LQ 5k Club
 
Registered: Jan 2008
Location: Copenhagen, DK
Distribution: pclos2016, Slack14.1 Deb Jessie, + 50+ other Linux OS, for test only.
Posts: 16,276

Rep: Reputation: 3154Reputation: 3154Reputation: 3154Reputation: 3154Reputation: 3154Reputation: 3154Reputation: 3154Reputation: 3154Reputation: 3154Reputation: 3154Reputation: 3154
Welcome to LQ.

Suggest : Use a modern and supported Linux.

Fedora 5 : Been obsolete and unsupported
in two and a half years.
.....
 
Old 05-07-2009, 08:54 AM   #4
linuxlover.chaitanya
Senior Member
 
Registered: Apr 2008
Location: Nagpur, India
Distribution: Cent OS 5/6, Ubuntu Server 10.04
Posts: 4,629

Rep: Reputation: Disabled
And if you still want to install a very old, unsupported distribution then you will need to change the kernel parameters and add noapic to the kernel line.
But the best way is to use a supported version of distribution, current for Fedora is F10 and F11 is in coming.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
fedora core installation problem mattar31 Linux - Software 2 07-17-2006 01:23 AM
Fedora Core 4 Installation Problem donaghanie Fedora 2 06-30-2006 08:51 AM
Fedora Core 4 Installation Problem Michaelclow Fedora 7 10-21-2005 07:14 AM
Installation problem on Fedora core 4 James_dean Linux - Software 2 10-19-2005 08:01 PM
fedora core 1 installation problem thevishz Fedora - Installation 2 09-30-2004 11:22 PM


All times are GMT -5. The time now is 05:00 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration