LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-22-2006, 09:47 AM   #16
gaurav1146
LQ Newbie
 
Registered: Apr 2006
Posts: 8

Original Poster
Rep: Reputation: 0

Following are the outputs that u asked me to try:

lspci | grep Ethernet gives
06:0.0 Ethernet Controller:Realtel Semiconductor co Ltd RTL-8139/8139c/8139c+ (rev10)

lsmod | grep 8139 gives
8139too 30017 0
mii 5441 1 8139too

/etc/sysconfig/network-scripts/ifcfg-eth0 has the following in it
Device=eth0 Bootpro=static hwaddr=..IPaddr=.. nemask=..network=..onboot=yes type=ethernet

/etc/sysconfig/network has the following in it
Networking=yes hostname=localhost.localdomain gateway=...
 
Old 04-22-2006, 07:04 PM   #17
Simon Bridge
LQ Guru
 
Registered: Oct 2003
Location: Waiheke NZ
Distribution: Ubuntu
Posts: 9,211

Rep: Reputation: 198Reputation: 198
good - did you try the bios thing?
 
Old 04-23-2006, 08:21 AM   #18
gregorian
Member
 
Registered: Apr 2006
Posts: 509

Rep: Reputation: 34
I had the same problem recently.I called up my ISP for support.They solved the problem by connecting to the router(192.168.1.1) from my computer and they changed the type of connection under the WAN option to PPPoE from Bridge.Bridge connection will work only for Windows whereas PPPoe works for both.Just change this option and you should be done.

Best of Luck .
 
Old 07-04-2008, 01:12 PM   #19
hugo alvarado
LQ Newbie
 
Registered: Jul 2008
Posts: 2

Rep: Reputation: 0
Smile

Hello, today I got the same problem, on my ubuntu 8.10 server, with same type of card. After lots of googling I finally found the solution here http://forum.salatti.net/ltopic25.html

In my case, something set the mac address to HWaddr 00:00:00:00:00:00, so I added somenthing like this

auto eth0
iface eth0 inet dhcp
hwaddress ether 01:02:03:04:05:06

to sudo gedit /etc/network/interfaces


Hope this helps someone
 
Old 07-07-2008, 07:43 AM   #20
Puppy~
LQ Newbie
 
Registered: Feb 2008
Distribution: Fedora 9, OpenSuSE 11.0
Posts: 5

Rep: Reputation: 0
Ever think your NIC might be dead in the water? You can pick one up really cheap at Radio Shack/Best Buy/etc. I am willing to bet that's the issue.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
problem activating my pci isdn card ody1 Linux - Hardware 2 03-24-2004 06:30 PM
eth0 not activating during bootup nigma Linux - Networking 1 02-13-2004 05:23 AM
Problem activating network card with no IP address Olusegun Linux - Networking 1 12-30-2002 04:38 PM
Activating eth0 causes problems/delays in login... Why? And how to remediate? patapon Linux - Newbie 4 12-14-2001 07:18 AM
Activating eth0 causes problems/delays in login... Why? And how to remediate? patapon Linux - Networking 3 12-14-2001 06:39 AM


All times are GMT -5. The time now is 02:31 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration