LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 10-13-2009, 02:36 AM   #1
K-Kariya
LQ Newbie
 
Registered: Oct 2009
Location: Western Texas
Distribution: Ubuntu 10.04
Posts: 8

Rep: Reputation: 0
Problem detecting ethernet on Puppy linux from USB boot


So I burned puppy linux the other day and booted it from the CD and it ran fine, but for some reason when I tried to boot from the USB it doesn't let me get on the internet. When I go to the connection wizard it says that it doesn't detect my modem(i tried the same thing using the live CD and it detected my modem with no problem) Does anyone know anything about this problem or knows where I can get info regarding it(i've tried puppylinux.org and didn't find any help there ... )
 
Old 10-13-2009, 03:15 AM   #2
lutusp
Member
 
Registered: Sep 2009
Distribution: Fedora
Posts: 835

Rep: Reputation: 101Reputation: 101
Quote:
Originally Posted by K-Kariya View Post
So I burned puppy linux the other day and booted it from the CD and it ran fine, but for some reason when I tried to boot from the USB it doesn't let me get on the internet. When I go to the connection wizard it says that it doesn't detect my modem(i tried the same thing using the live CD and it detected my modem with no problem) Does anyone know anything about this problem or knows where I can get info regarding it(i've tried puppylinux.org and didn't find any help there ... )
Based on the information you provided, there is something different about the USB version of the installation. I would be more specific, but to do so, you would have to be more specific.
 
Old 10-13-2009, 02:18 PM   #3
K-Kariya
LQ Newbie
 
Registered: Oct 2009
Location: Western Texas
Distribution: Ubuntu 10.04
Posts: 8

Original Poster
Rep: Reputation: 0
I'm still a bit new to all of this but what EXACT info do you need?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
no wlan in puppy linux, ethernet is ok bee22 Linux - Newbie 1 02-13-2009 12:57 PM
Puppy Will Not Boot Off USB Stick ejacka Puppy 4 09-05-2008 02:31 AM
linux not detecting ethernet card pamcat Linux - Newbie 5 06-27-2008 04:55 PM
Problem detecting the ethernet interface indu.a Linux - Kernel 6 11-22-2006 01:08 PM


All times are GMT -5. The time now is 09:24 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration