LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Problem detecting ethernet on Puppy linux from USB boot (http://www.linuxquestions.org/questions/linux-newbie-8/problem-detecting-ethernet-on-puppy-linux-from-usb-boot-761540/)

K-Kariya 10-13-2009 02:36 AM

Problem detecting ethernet on Puppy linux from USB boot
 
So I burned puppy linux the other day and booted it from the CD and it ran fine, but for some reason when I tried to boot from the USB it doesn't let me get on the internet. When I go to the connection wizard it says that it doesn't detect my modem(i tried the same thing using the live CD and it detected my modem with no problem) Does anyone know anything about this problem or knows where I can get info regarding it(i've tried puppylinux.org and didn't find any help there :(... )

lutusp 10-13-2009 03:15 AM

Quote:

Originally Posted by K-Kariya (Post 3717334)
So I burned puppy linux the other day and booted it from the CD and it ran fine, but for some reason when I tried to boot from the USB it doesn't let me get on the internet. When I go to the connection wizard it says that it doesn't detect my modem(i tried the same thing using the live CD and it detected my modem with no problem) Does anyone know anything about this problem or knows where I can get info regarding it(i've tried puppylinux.org and didn't find any help there :(... )

Based on the information you provided, there is something different about the USB version of the installation. I would be more specific, but to do so, you would have to be more specific.

K-Kariya 10-13-2009 02:18 PM

I'm still a bit new to all of this but what EXACT info do you need?


All times are GMT -5. The time now is 11:52 PM.