LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-25-2002, 11:00 AM   #1
traveler
LQ Newbie
 
Registered: Sep 2002
Location: Central Florida
Distribution: Suse 8.0
Posts: 2

Rep: Reputation: 0
Problem connecting Suse 8.0 to internet via cable modem


I am quite new to Linux. I have done what appears to be a clean install of Suse 8.0 on a new machine with an 1.8 Athlon and 256mb of DDR memory. The NIC, which is integrated into the motherboard, is a Silicon Integrated Systems (SIS) 900 10/100 Ethernet configured as eth0 and using DHCP to get an IP. It is connected to a Linksys BEFSR41 Etherfast Cable/DSL Router which is then hooked to Roadrunner with a assigned static IP in the cable modem. The router is acting as a DHCP server and shows the Linux host in it's DHCP Active IP Table (DHCP Clients Table) but the Linux box does not seem to be able to pick up an IP from the router. There are three other Windows machines connected to the same router and they are all pulling IP's and connecting to the internet without any problems. Any help would be greatly appreciated, as I have exhausted my abilities, all of my friend's and co-worker's insights, and in the patience of the cat. Next step is tossing the lot into the pool. Thanks much in advance.
 
Old 09-25-2002, 12:39 PM   #2
Kryptow
LQ Newbie
 
Registered: Aug 2002
Location: Miami, Florida
Distribution: Redhat 7.3 / 8.0
Posts: 23

Rep: Reputation: 15
I am not sure how much help this link will be to you considering it is two years old but it is worth a try. Click Here

I will keep looking around and see if I can find a solution. how old is the modem though? Just out of curiousity.
 
Old 09-25-2002, 01:22 PM   #3
traveler
LQ Newbie
 
Registered: Sep 2002
Location: Central Florida
Distribution: Suse 8.0
Posts: 2

Original Poster
Rep: Reputation: 0
Krytow:
Thanks very much for the link. I have been out there before did not seem to find a solution to my problems, but I will give it a going over again. The modem it's self is at least two years old. But I updated the firmware less than a week ago.

Thanks again
Traveler
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't connect to the internet with cable modem and SUSE 9.1 Hrothgar15 Linux - Networking 12 08-16-2005 12:23 AM
Problem connecting to the Internet with a Cable Modem desmith1944 Linux - Networking 4 10-24-2004 08:32 PM
Connecting to internet via Cable Modem Marc19 Linux - Newbie 1 08-06-2004 07:23 AM
Connecting to internet with cable modem. twsnnva Linux - Networking 2 10-14-2003 11:57 PM
connecting to internet via cable modem with Peanut PenguinEgg Linux - Networking 1 03-13-2003 09:53 PM


All times are GMT -5. The time now is 06:44 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration