LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-14-2004, 09:32 AM   #1
xbenx
LQ Newbie
 
Registered: Apr 2004
Location: Illinois
Distribution: Slackware
Posts: 13

Rep: Reputation: 0
Problem booting Slack 9.1 from CD


I can't seem to boot Slackware 9.1 from my CD-ROM drive. My boot order in my BIOS reads:

First - CD-ROM
Second - HDD
Third - Floppy
Fourth - Network Boot

Whenever I boot the system ( a Pentium Celeron 333MHz with 128MB SDRAM) it just says "No Operating System Found."

I was thinking, and I burned the CDs with Nero under WinXP as a "Saved Image" and not "Bootable Data Disc." Would this have anything to do with why I can't seem to boot from my CD-ROM?

Any help is appreciated!
 
Old 04-14-2004, 10:19 AM   #2
Nis
Member
 
Registered: Jul 2003
Location: Virginia
Distribution: Ubuntu Hoary (5.04)
Posts: 550

Rep: Reputation: 31
Two things I can think of:
1. Are the ISOs' md5sums correct? Burning a corrupt ISO could cause it not to boot.
2. The CD-ROM is not configured to boot. I have this problem with my CD-RW; if it is set to master it does not boot, but if it is set to slave it does.
 
Old 04-14-2004, 02:25 PM   #3
xbenx
LQ Newbie
 
Registered: Apr 2004
Location: Illinois
Distribution: Slackware
Posts: 13

Original Poster
Rep: Reputation: 0
Alright, the one thing I should've tried and didn't :P

Thanks!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
sLACK NOT BOOTING UP slackermike Slackware 3 10-14-2005 03:33 PM
Need help booting Slack number11 Slackware 6 04-25-2005 12:51 PM
Problem booting new Xandros install with Slack & XP Vincent_Vega Linux - General 2 12-01-2004 02:20 PM
Problem booting Slack 9.0 incubussl2 Slackware 1 07-04-2003 01:16 AM
Problem Installing/Booting Slack on Older Machine deesto Slackware 3 12-27-2002 08:47 AM


All times are GMT -5. The time now is 08:27 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration