LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-01-2005, 06:39 AM   #1
aquasika
LQ Newbie
 
Registered: Apr 2005
Location: india
Posts: 2

Rep: Reputation: 0
problem booting in GUI mode


Hi All

I hav stuck in a problem n not able to solve it my own...I m new user of Linux. I m using Fedora core 3.My problem is ....i m not able to get Gui mode after booting. Earlier after booting i was redirected to gnome session after passing through Command line...but now its not directing me to gui session as it seems like stuck on command line. and after entering as root when i type command startx it seems like switching to graphical mode but again comes back to text mode reporting error like...

...../gnome/lib/libgdk-x11-2.0.so.0: undefined symbol: g_get_application_name

one more thing...before occuring this problem i was installing xine from tar package..and i was almost done


plz help me out


thanx
 
Old 04-01-2005, 07:22 AM   #2
0pal_t0ad
Member
 
Registered: Feb 2004
Location: Southampton, England
Distribution: Laptop:Gentoo-i686-2.6.9-r9 Desktop:Slackware10 2.4.26
Posts: 298

Rep: Reputation: 30
Re: problem booting in GUI mode

Quote:
Originally posted by aquasika
one more thing...before occuring this problem i was installing xine from tar package..and i was almost done
what exactly do you mean by, "almost"?

[edit]
try looking on the install cd for gtk2-*.*.*.rpm and copy it to your home directory and run
Code:
rpm -i gtk2-*.*.*.rpm
that should hopefully sort out your problem.

Last edited by 0pal_t0ad; 04-01-2005 at 07:29 AM.
 
Old 04-01-2005, 08:25 AM   #3
aquasika
LQ Newbie
 
Registered: Apr 2005
Location: india
Posts: 2

Original Poster
Rep: Reputation: 0
almost done mean ...after completing installation when i was trying 2 open konsole , it was not openin and then computer was hanged.....so i restarted...then i encounterd this GUI problem....
 
Old 04-01-2005, 11:20 AM   #4
0pal_t0ad
Member
 
Registered: Feb 2004
Location: Southampton, England
Distribution: Laptop:Gentoo-i686-2.6.9-r9 Desktop:Slackware10 2.4.26
Posts: 298

Rep: Reputation: 30
yeah, it probably corrupted libgdk-x11-2.0.so.0. have you looked for the rpm on your cds? i'm guessing the fedora cds/dvd has seperate rpms and not just one big cab type file. if you cant find the gtk2 rpm, try downloading it.

or you could just re-install FC and not format, so you don't lose anything.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
How do i swith from GUI mode to CLI mode in fedora core 3 tinfocoms Fedora 5 09-08-2005 07:23 AM
suse 9.2 booting gui problem? tsunami_imcool SUSE / openSUSE 2 03-11-2005 02:16 AM
GUI mode login problem Tinku Linux - General 6 10-16-2004 01:31 PM
booting loader problem GUI LinuxRam Linux - Newbie 1 09-08-2004 01:09 PM
X86Free problem, directly boots into text mode,not into gui Tinku Linux - General 2 07-09-2004 12:27 AM


All times are GMT -5. The time now is 12:12 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration