LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-09-2005, 03:11 PM   #1
thearchitect
LQ Newbie
 
Registered: Aug 2005
Location: India
Distribution: Red Hat Fedora Core 3
Posts: 10

Rep: Reputation: 0
Problem after installing XFree86-4.50


I use Ubuntu 5.04 on AMD Athlon64 processor. Recently, I downloaded XFree86 version 4.50. After installing the binaries, when I executed XFree86 -autoconfig, I get the following error:

XFree86: /lib/libc.so.6: version `GLIBC_2.3.4' not found (required by XFree86)

So, I downloaded and installed glibc-2.3.4. But, I get the same error even now. I have installed glibc-2.3.4 in /usr/local/glibc-2.3.4.

Please help.
 
Old 10-10-2005, 12:58 AM   #2
foo_bar_foo
Senior Member
 
Registered: Jun 2004
Posts: 2,553

Rep: Reputation: 52
oh goodness -- you haven't told us exactly command for command how you did these things and where you got the packages so we can't know - so explain further
we also don't know what version of glibc you started with
show us the output from
ls -l /lib | grep libc
but slow down now and don't mess with glibc anymore
it's the core of your system and you shouldn't be played with.
we can show you how to compile a new glibc by hand like that but then you system most likely wouldn't work at all anymore and all apps even bash would complain and not work or just segfault.
it would be so easier/better to compile XFree instead or just get the right binary XFree for your system


ubuntu thats debian right
can't you use apt ?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing XFree86 Ottoguy Linux - Newbie 2 09-13-2005 05:05 PM
problem installing firefox with XFree86 dsp444 Linux - Software 2 06-13-2005 06:24 AM
XFree86 problem while installing FreeBSD 5.2.1 kpachopoulos *BSD 12 06-27-2004 04:44 AM
Installing XFree86 darksnyder Linux - Newbie 1 02-25-2004 04:18 PM
Problem installing XFree86 4.2 solarize1966 Linux - Software 3 06-29-2002 10:11 AM


All times are GMT -5. The time now is 09:17 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration