LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-01-2006, 08:07 PM   #1
JussiKp
Member
 
Registered: Aug 2006
Posts: 49

Rep: Reputation: 15
Prob with configuring sound card


I'm a total noob with Linux since I've been using it like one day. I have Kubuntu 6.06 and my sound card is Realtek ALC880.

I can still listen to music (mp3 files), but it sounds not good. There is no any bass or other such things. Is this because of I haven't install any sound card driver?

I tried alsaconf but it says "alsaconf: command not found".
Tried also install realtek-linux-audiopack-4.04c but ./install failed and manual install did not change a thing. (not sure if it even went succesfully)

Any help would be really appreciated, I'd like to listen to music as soon as possible.
 
Old 08-01-2006, 10:36 PM   #2
jens
Senior Member
 
Registered: May 2004
Location: Belgium
Distribution: Debian, Slackware, Fedora
Posts: 1,349

Rep: Reputation: 225Reputation: 225Reputation: 225
Ubuntu doesn't use alsaconf anymore. Run alsamixer and see if everything is fully unmuted.

PS: Realtek does have its own drivers, but I'm not sure wheter you really need them (since you already seem to have sound):
http://www.realtek.com.tw/downloads/...Audio%20CODECs
To use them, make sure you have the following installed:
build-essentials
linux-headers
ncurses

Last edited by jens; 08-01-2006 at 10:47 PM.
 
Old 08-20-2006, 03:19 PM   #3
rohitraj_iit
LQ Newbie
 
Registered: Aug 2006
Posts: 5

Rep: Reputation: 0
i have the same sound card
i have installed mandriva 2006
i installed the driver from the above location but still sound is not coming
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Configuring Sound Card Sava Linux - Hardware 5 07-17-2006 02:47 AM
no sound; configuring hda-intel sound card in suse 10.1 crashes X MamaWombat SUSE / openSUSE 1 05-30-2006 11:42 PM
YMF719-E (YAMAHA719)sound card config prob nix_crazy Linux - Hardware 0 04-10-2004 03:26 PM
i have prob with my sound card... alexii86 Linux - Hardware 5 10-06-2003 03:02 AM
configuring sound card and ethernet card justlearning Linux - General 1 05-14-2001 03:47 PM


All times are GMT -5. The time now is 08:17 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration