LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-17-2008, 07:46 AM   #1
Sanjib_Sur
LQ Newbie
 
Registered: Oct 2008
Posts: 13

Rep: Reputation: 0
Unhappy Printer is not working...


Hello everyone,

I'm using Fedora8 and WinXP...I am not very much acquaintance with Linux, I'm just using it because of my college purpose to only write C programs, make projects etc. and compile under gcc till now...everything is OK, but the problem is that I'm not able to print any document (whether PDF or txt) using my Canon MP160 printer under Linux. Whenever I want to print it my PC just stops responding, I mean as if there is no printer attached with the PC. It shows that there is a printer MP160 but it doesn't work. The printer is alright under Windows. Every time of printing I have to move all the documents to Windows from Linux and then reboot it to go to XP. Is there any way to print under linux? There is an installation CD with MP160. But it doesn't work under linux..

So, please help...

thnxx in advance...
 
Old 11-17-2008, 08:19 AM   #2
pixellany
LQ Veteran
 
Registered: Nov 2005
Location: Annapolis, MD
Distribution: Arch/XFCE
Posts: 17,802

Rep: Reputation: 738Reputation: 738Reputation: 738Reputation: 738Reputation: 738Reputation: 738Reputation: 738
Have you tried installing the printer in Linux?

Open the cups admin page in a browser by entering "localhost:631" in the URL window. Select "add printer" and follow the steps.
 
Old 11-17-2008, 09:02 AM   #3
Sanjib_Sur
LQ Newbie
 
Registered: Oct 2008
Posts: 13

Original Poster
Rep: Reputation: 0
Yes, it says that there is already MP160 present..
 
Old 11-17-2008, 09:18 AM   #4
pixellany
LQ Veteran
 
Registered: Nov 2005
Location: Annapolis, MD
Distribution: Arch/XFCE
Posts: 17,802

Rep: Reputation: 738Reputation: 738Reputation: 738Reputation: 738Reputation: 738Reputation: 738Reputation: 738
Quote:
Originally Posted by Sanjib_Sur View Post
Yes, it says that there is already MP160 present..
This is ambiguous....

Open up the cups admin page and select "Printers" at the top. If your printer is listed, delete it.

Go back to the home page and select "Add Printer". Follow the steps, including making a test print. In the second step, you have to select a device---scroll down and you should see your printer listed. (This means that it was auto-detected by the system.)

My system includes a driver for the MP160, so there is hope!!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
samba printer stops working until printer reinstall mphill Linux - Hardware 2 01-31-2008 04:55 AM
How do I get printer working? M$ISBS Linux - Newbie 4 01-30-2008 12:17 AM
Printer not working ferradura Slackware 3 07-05-2006 09:19 AM
Getting Printer Working shilo Slackware 2 09-04-2004 09:43 PM
I Got My Printer Working Again!!!!!!!!!!!! Ausar LinuxQuestions.org Member Success Stories 0 07-25-2004 08:25 PM


All times are GMT -5. The time now is 06:30 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration