Welcome to the most active Linux Forum on the web.
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 08-20-2006, 03:02 AM   #1
LQ Newbie
Registered: May 2006
Posts: 2

Rep: Reputation: 0

Hi all,

I've installed an HP machine with KUbuntu 6.06 and have been trying to connect to the internet via an Alcatel speed touch home that uses PPTP.
I've installed pptpconfig and all extra software and have configured my network settings thus:

Target server

I keep getting the following messages:

1. MPPE required but MS CHAP[V2] auth not performed
2. PAP authentication failed

I've tried changing encryption settings in gui of pptpconfig but the result is always the same

I've also testing the network connection with a pppoe based modem and it works just fine



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
PPTP server leiw Linux - General 1 08-04-2006 08:30 PM
Pptp Vpn coolb Linux - General 2 08-01-2006 07:42 AM
PPTP Question bahramcho Linux - Networking 0 05-14-2005 12:04 PM
Vpn, Pptp???? ABL Linux - Networking 3 03-11-2005 04:54 PM
kinternet and pptp gbj Linux - Networking 0 05-18-2004 06:31 AM

All times are GMT -5. The time now is 11:57 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration