LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-09-2001, 07:19 PM   #1
stefanvg
LQ Newbie
 
Registered: Jun 2001
Posts: 4

Rep: Reputation: 0
Angry


PPP

After installing Linux - succesfully - i configured my ppp using kppp. I can log on to my ISP, and navigate local sites ( that is .nz). As soon as I try to get out of .nz (!), I get some TCP error, "No route to server".

I can see Netscape going to the DNS, getting the URL, and trying to connect to the URL - and then come back with the message.

Can this have something to do with Netmasks and if so, where do i change this?? Is it an ISP problem.

Help would be appreciated.

Regards

S

 
Old 06-09-2001, 08:15 PM   #2
mcleodnine
Senior Member
 
Registered: May 2001
Location: Left Coast - Canada
Distribution: s l a c k w a r e
Posts: 2,731

Rep: Reputation: 45
Quote:
Originally posted by stefanvg
PPP

After installing Linux - succesfully - i configured my ppp using kppp. I can log on to my ISP, and navigate local sites ( that is .nz). As soon as I try to get out of .nz (!), I get some TCP error, "No route to server".

I can see Netscape going to the DNS, getting the URL, and trying to connect to the URL - and then come back with the message.

Can this have something to do with Netmasks and if so, where do i change this?? Is it an ISP problem.

Help would be appreciated.

Regards

S

Did you get the default routes from the DHCP server on pppup?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
ppp not working? luxxing2000 Linux - Networking 1 10-21-2005 03:00 AM
PPP stopped working jrdioko Linux - Software 2 06-19-2004 05:08 PM
DNS not working in PPP when network is started pospiech Linux - Networking 0 03-17-2004 03:14 AM
my ppp conection not working right e1000 Linux - Networking 1 12-04-2003 11:05 PM
PPP is not working dmoyer33 Linux - Software 4 08-08-2003 03:59 PM


All times are GMT -5. The time now is 02:01 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration