LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-17-2001, 08:45 AM   #1
n71fl
LQ Newbie
 
Registered: Nov 2001
Posts: 2

Rep: Reputation: 0
Unhappy ppp problems


I recently installed the latest version of Red Hat. My external modem works ok and I can dial my isp, send my user id then my password both of which seem to be accepted by the isp. Then comes a message that pppd is starting followed by MTU something or other. Beyond that nothing happens. I'm dialing in through X-windows. I have tried various ppp script changes but can't get anywhere. Any suggestions? mab
 
Old 11-18-2001, 02:13 AM   #2
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 234Reputation: 234Reputation: 234
is there anytype of error message, or can you give the exact message before it stops responding.. etc? what dialup are you using.. kppp.. etc.. do any others work or have you tried any others?
 
Old 11-18-2001, 01:07 PM   #3
n71fl
LQ Newbie
 
Registered: Nov 2001
Posts: 2

Original Poster
Rep: Reputation: 0
Thanks for your interest in my ppp problem. I've tried dialing my isp with kppp. After connecting with the isp the login window asks for a user id and password it displays entering ppp session, then Ip address 63.61.74.213, then MTU 1524 and stops. When I click continue (an option on the login terminal window) a window pops up with "pppd daemon died unexpectedly" and the modem disconnects. I've also tried dialing with rh ppp dialer that does not display error messages. mab
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
PPP problems krisrao Linux - Networking 3 05-13-2004 03:44 PM
PPP problems rch Linux - Networking 3 03-13-2004 12:56 PM
PPP problems Obelus Slackware 1 01-17-2004 05:59 AM
ppp problems mohapi Linux - General 1 05-27-2003 01:18 PM
problems with PPP wrjt Linux - Newbie 1 12-24-2001 02:48 AM


All times are GMT -5. The time now is 06:15 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration