Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 11-13-2003, 07:02 PM   #1
LQ Newbie
Registered: Oct 2003
Distribution: ArchLinux
Posts: 4

Rep: Reputation: 0
ppp connection help

Hi, I just finished configuring wvdial and it dials out well and I get:
--> PPP negotiated detected
--> starting pppd at Sat Nov 8
--> pid of pppd: 177
I am fairly sure that works.

The problem is I cannot ping anything and when I do I get:
ping: unknown host url
I also try accessing a url with the web browser links and I get nothing it just keeps searching but no result.

I have also put my domain and DNS in /etc/resolv.conf:

I was just wondering whether someone can point me in the right direction to what might be wrong or where I can start looking for what might be the problem. Thanks
Old 11-13-2003, 09:02 PM   #2
Registered: May 2003
Distribution: Slack Puppy Debian DSL--at the moment.
Posts: 341

Rep: Reputation: 30
PPP may be started, but that doesn't necessarily mean you are connected to the server.

Are you dialing in on an ISP or to a private network?
Old 11-13-2003, 09:54 PM   #3
LQ Newbie
Registered: Oct 2003
Distribution: ArchLinux
Posts: 4

Original Poster
Rep: Reputation: 0
Thanks for the reply Eqwatz. Its an isp I connect up to. Also I get the messages from /var/log/messages:
pppd[171]: pppd 2.4.1 started by LUXX
pppd[171]: Using interface ppp0
pppd[171]: local IP adress xx.xx.xx.xx
pppd[171]: remote IP address xx.xx.xx.xx
pppd[171]: starting link
pppd[171]: Serial connection established.
pppd[171]: Connect: ppp0 <--> /dev/tts/3
pppd[171]: Warning - secret file /etc/ppp/pap-secrets has world and/or group access
pppd[171]: Hangup (SIGHUP)
pppd[171]: Modem hangup
pppd[171]: Connection terminated.

Dont know whether that helps. Thanks again.
Old 11-13-2003, 11:10 PM   #4
Registered: Oct 2003
Location: Madison
Distribution: mdk 8.2, 9.0, 9.2, slack 9.1
Posts: 403

Rep: Reputation: 30
is ethX is up?
see ifconfig, see if ethX is up, otherwise even if pppd is actived, u still won't see internet.

dunno what program you are running for your dsl dail up, i'm using roaring pengis,
it comes with adsl-stop, adsl-start, adsl-setup, adsl-connect

i have to bring ethernet up first before dail up, or else won't work.

from your error msg, doesn't look like your pppd is setup correctly.

good luck
Old 11-14-2003, 01:06 AM   #5
Registered: May 2003
Distribution: Slack Puppy Debian DSL--at the moment.
Posts: 341

Rep: Reputation: 30
Doesn't look like you set up the account. You communicated with the ISP server--but you didn't log in, and you were bounced. Going to bed now.
I'll edit this tommorrow. I am toast. Bye.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
ppp connection aps_rewa Linux - Networking 0 05-20-2004 04:39 AM
I need help configuring my PPP connection trumsey2003 Linux - Hardware 0 01-28-2004 03:16 PM
problem with ppp connection jro Linux - Networking 2 08-25-2003 09:35 AM
Slow PPP connection RHrulz Linux - Networking 2 12-06-2002 03:34 PM
PPP Connection problem ..please help skopy Linux - Networking 2 09-22-2001 01:56 AM

All times are GMT -5. The time now is 11:30 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration