LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-23-2010, 01:18 AM   #1
saran_redhat
Member
 
Registered: May 2009
Location: chennai
Posts: 247

Rep: Reputation: 16
Postfix setting


HI

I am configuring postfix on my server. Its working fine . But now when i login through webmail i can qble to receive mails but i can't send i got like this this error.

ERROR:

Server replied:
I am using centos5.2

Please any one help me on this.
 
Old 12-23-2010, 01:58 AM   #2
linuxlover.chaitanya
Senior Member
 
Registered: Apr 2008
Location: Nagpur, India
Distribution: Cent OS 5/6, Ubuntu Server 10.04
Posts: 4,629

Rep: Reputation: Disabled
What is the error? Can you paste the error? And what webmail client are you using?
 
Old 12-27-2010, 09:16 AM   #3
saran_redhat
Member
 
Registered: May 2009
Location: chennai
Posts: 247

Original Poster
Rep: Reputation: 16
Postfix

Quote:
Originally Posted by linuxlover.chaitanya View Post
What is the error? Can you paste the error? And what webmail client are you using?
Thanks for the reply.

I am using squirrelmail. and now the problem has been sorted out.
 
Old 12-28-2010, 12:16 AM   #4
linuxlover.chaitanya
Senior Member
 
Registered: Apr 2008
Location: Nagpur, India
Distribution: Cent OS 5/6, Ubuntu Server 10.04
Posts: 4,629

Rep: Reputation: Disabled
When the error gets sorted out, why not post the solution as well to let others know about it?
 
Old 12-29-2010, 09:48 PM   #5
saran_redhat
Member
 
Registered: May 2009
Location: chennai
Posts: 247

Original Poster
Rep: Reputation: 16
postfix

Quote:
Originally Posted by linuxlover.chaitanya View Post
When the error gets sorted out, why not post the solution as well to let others know about it?
Hi,

Actually my email server is hacked ( Email spoofing ) by some unknown users and logged thorough ssh. I deny unknown ipaddress using iptables. and put password very story. After that I send request to remove from blacklist. then its working fine. I need one help
Is there any way to find out my server is hacked . In my server lot of website running more than 30 site. but one website hacked and runs unknown scripts. how to find that website . any solution please.
Thanks
 
Old 12-30-2010, 12:53 AM   #6
linuxlover.chaitanya
Senior Member
 
Registered: Apr 2008
Location: Nagpur, India
Distribution: Cent OS 5/6, Ubuntu Server 10.04
Posts: 4,629

Rep: Reputation: Disabled
You should probably use a security forum for this issue. Security experts would be more helpful than me.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
What may be the problem in the setting of POSTFIX sarada Linux - Software 0 03-20-2006 03:54 AM
Setting up SpamAssassin with POSTFIX wfernley Linux - Software 1 11-29-2005 08:51 AM
Setting up Postfix and POP3 amdathlonboy Linux - Networking 1 06-05-2004 10:38 AM
setting up Postfix and POP tarballed Linux - Networking 1 07-25-2003 03:14 AM
setting up pop3 with postfix brendan911 Linux - Software 0 08-03-2002 12:02 AM


All times are GMT -5. The time now is 06:30 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration