LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-09-2010, 11:59 AM   #1
rbell54
LQ Newbie
 
Registered: Apr 2009
Location: Florida
Posts: 19

Rep: Reputation: 0
Possible Hardware problem?


We have three db servers, Proliant DL360 and each server has the same information in /var/log/messages so I'm not sure if all of the server would have the same problem. Anyway here's the error messages:

Apr 9 07:37:10 asp3db2 kernel: hda: irq timeout: status=0xd0 { Busy }
Apr 9 07:37:10 asp3db2 kernel: ide: failed opcode was: unknown
Apr 9 07:37:10 asp3db2 kernel: hda: ATAPI reset complete

So would this mean that disk hda is going bad or what? It strange that three different servers would have the same message.
 
Old 04-09-2010, 12:44 PM   #2
kilgoretrout
Senior Member
 
Registered: Oct 2003
Posts: 2,474

Rep: Reputation: 189Reputation: 189
It's most likely your ide controller given that you get the exact same error message on all three servers. Probably nothing to worry about unless you are seeing other issues with the servers. You can check the performance of hda with hdparm to make sure you are still getting decent transfer speeds:

# hdparm -tT /dev/hda

If that checks out OK I wouldn't worry about it.
 
1 members found this post helpful.
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Keyboard Lockup problem either SuSe problem, or hardware???? Help!!!!! MainMethod22 Linux - Newbie 4 03-10-2006 11:42 PM
internet hardware causing problem with sound hardware anindyanuri Linux - Networking 0 02-07-2006 09:50 AM
Sound Card problem(every time i install linux i have diffirent hardware problem) jacka1l Linux - Newbie 7 08-11-2005 07:10 AM
Internet and LAN access is unstable-is this a hardware problem or a software problem? soren625 Linux - Networking 1 06-07-2004 07:43 AM
Not as much of a Solaris problem rether hardware Ultra 10 problem (video card) neo77777 Solaris / OpenSolaris 7 06-24-2003 09:36 PM


All times are GMT -5. The time now is 04:46 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration