LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-05-2006, 03:21 AM   #1
narendra.pant
Member
 
Registered: Mar 2006
Posts: 86

Rep: Reputation: 15
plz can aanybody help me in installin oscar


hey i m havin some problem in the installation of
oscar cluster
can anybody help me
its in the 4 th step
making the client images
im not able to make them
runnin on redhat es4

plz
 
Old 05-05-2006, 04:21 AM   #2
jonaskoelker
Senior Member
 
Registered: Jul 2004
Location: Denmark
Distribution: Ubuntu, Debian
Posts: 1,524

Rep: Reputation: 47
Please give a pointer to the installation instructions you're following. What are the steps to install oscar? How have you done them? How are you trying to complete the fourth step? Which error messages are you getting?

Please read www.catb.org/~esr/faqs/smart-questions.html.

Best wishes --Jonas
 
Old 05-05-2006, 06:38 AM   #3
narendra.pant
Member
 
Registered: Mar 2006
Posts: 86

Original Poster
Rep: Reputation: 15
i m using oscar 4.2 srpms .
i copied all the rpms in tftpboot/rpm/
then i unpkd the package n
./configure
make
make install
after that it ws there in the /opt/oscar
thn ./install_cluster eth0

it gave the error regarding the package
tftp server rpm conflicting with the oscar package rpm
thn i did
rpm -e tftp.server ,,...rpm
removed that
after that
i tried to install it again
it did .
oscar server was installed on my machine
next step was building client image
i didnt changed the default values .
n tried to build the image .
but there was an error building the image
it was like
image was not found at line 285 or 255..
thn i went thru the installation log .
n tried to install all the rpms which were not shown installed .
n did
./install_cluster again
but got the same error while building images


i hav copied all the rpms in the tftpboot/rpms
i will send yu the install log soon
plz help me .
 
Old 05-05-2006, 01:11 PM   #4
jonaskoelker
Senior Member
 
Registered: Jul 2004
Location: Denmark
Distribution: Ubuntu, Debian
Posts: 1,524

Rep: Reputation: 47
I wouldn't know how to fix that. However, I can give you two pieces of advice: read what Eric Raymond has to say about sloppy spelling. Also, some of the error messages seems like you've rephrased them--please quote verbatim.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with Oscar cluster installation pankajrodge123 Linux - Newbie 3 05-05-2006 03:52 AM
not able to make the client image while installing oscar narendra.pant Linux - Newbie 0 03-20-2006 08:15 AM
Can't locate OSCAR/Logger.pm in @INC mijohnst Linux - Software 3 05-17-2005 06:15 PM
plz plz solve my route mapping problem nedian123 Linux - Networking 1 07-12-2004 10:41 PM
How to edit HPL's Makefile---OSCAR, HPC srkl Linux - General 0 04-04-2004 11:37 PM


All times are GMT -5. The time now is 07:58 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration