LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Plymouth on CentOS 5.5 ? (http://www.linuxquestions.org/questions/linux-newbie-8/plymouth-on-centos-5-5-a-878991/)

vzxen 05-05-2011 09:22 AM

Plymouth on CentOS 5.5 ?
 
Hi,

Is there a way to install Plymouth Boot screen for centOS 5.5 ?
I am unable to get any RPM for CentOS.
Fedora has it but CentOS doesnt.

I tried compiling it from source but I get an error that libpng 1.2.16 >= is required for this. Unfortunately even that is not there in CentOS.
Only 1.2.10 is there for CentOS.

Anyhelp is greatly appreciated.

DavidMcCann 05-05-2011 01:10 PM

Plymouth used to be available from the EPEL repository. The CentOS site has guidance on using other repositories, such as EPEL and RPMfusion.

vzxen 05-06-2011 06:57 AM

Hi,

EPEL doesnt have plymouth.
I added the repo and tried to install.
I get the error "No Package available"


All times are GMT -5. The time now is 06:27 PM.