LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 01-13-2004, 08:43 AM   #1
mike74
Member
 
Registered: Jan 2004
Location: Mtl, Canada
Distribution: Ubuntu 5.10
Posts: 39

Rep: Reputation: 15
Plugger-5.0 works but no audio


I installed Plugger 5.0 on P4-box, Mandrake9.2, KDE3.1, and I can watch streaming video (quicktime, mpg etc. but I havo NO AUDIO!!!
I checked all the settings in the different mixer-gui's but all seems to be fine.
I can listen to all music files on my harddrive w/o problem.
Help, please!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio works, can't adjust volume yamaduc Fedora 3 10-04-2005 08:05 PM
Sound works but no CD audio in FC3 10SPlayer Fedora 2 06-06-2005 11:56 PM
Audio works but CDs are silent mikex Linare 3 09-22-2004 05:01 PM
cd audio only works with root drrnsk8ter4 Linux - Software 7 04-08-2004 03:37 PM
Success!!!! Nforce Audio Works!! legendosiris Linux - Newbie 1 03-03-2004 12:41 AM


All times are GMT -5. The time now is 04:39 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration