LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-13-2003, 11:31 PM   #1
edx
LQ Newbie
 
Registered: Dec 2003
Posts: 1

Rep: Reputation: 0
plsss answer, modem problem


helo, i just installed mandrake 9 ......i have a hsf conexant modem
I downloaded the driver from linuxant, and was able to connect to the internet,

but everytime i restart the pc , and try to connect to the internet, the modem wont work (kppp), tells me that the modem does not respond .

so i uninstall the driver and reinstall it again and it work,,,,but after restart the same thing happen

and when i do connect to the internet , my browser tells me unknown host??
help plss, i really appreciate any detailed help

thanks in advanced( im really new in linux)
 
Old 12-14-2003, 12:09 AM   #2
Great Mister
LQ Newbie
 
Registered: Dec 2003
Location: San Diego
Distribution: Mandrake 9.2
Posts: 9

Rep: Reputation: 0
I have mandrake 9.2 and conexant modem too!
Could you please tell me how you got the modem drivers installed??
I just started linux too and cant figure out how to compile the drivers.
 
Old 12-15-2003, 11:56 PM   #3
caid
Member
 
Registered: Dec 2002
Location: NZ
Distribution: slack current
Posts: 61

Rep: Reputation: 15
re

hi there

i'm a total noob myself, and i don't really have much to suggest except:

a) are you sure the modem driver/module is loading automatically at startup? does it say anything in your driver README etc about loading or needing to modprobe etc?
b) um, with regards to the "unknown host" thing, perhaps you need to specify your isp's DNS in your ppp setup?

um, yeah, that's where i would start, but then i doubt i know much more than you!

good luck ;o)

caid
 
Old 12-15-2003, 11:59 PM   #4
whansard
Senior Member
 
Registered: Dec 2002
Location: Mosquitoville
Distribution: RH 6.2, Gen2, Knoppix,arch, bodhi, studio, suse, mint
Posts: 3,185

Rep: Reputation: 52
you need to add in a startup script, a line to load the module.
like
modprobe modulename

there may be 2, i don't know.

the unknown host error is from not putting your name server in the dns
setup of kppp
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Modem Quick Answer jardun Programming 1 08-05-2004 11:41 PM
help plsss k56 USB modem support sanjaya Linux - Software 1 02-18-2004 09:46 PM
BT Voyager 100 modem with Linux | The Bad Answer flammableuk Linux - Networking 0 11-21-2003 11:19 AM
using linux and a modem to answer regular phonecalls highhighs Mandriva 2 09-05-2003 09:18 PM
Does anyone not know an answer to this problem??? falcon56215 Linux - General 4 01-28-2002 06:55 AM


All times are GMT -5. The time now is 10:38 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration