LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-24-2007, 10:32 PM   #1
emanresu
Member
 
Registered: Apr 2004
Distribution: Gentoo
Posts: 76

Rep: Reputation: 15
Please help -- weird things on my AMD64 gentoo box...


I installed a copy of AMD64 gentoo on my sempron box, but encountered a few weird things which I don't know how to handle... hoping to get some help here.

1. At the login screen, if I go to "configure login manager" from the options menu, it would tell me "you must authenticate as root to run configuration"

2. I emerged mozilla firefox, but it doesn't show up in the menu. When I use the command "firefox" to launch it, it gives me a message saying "no running windows found", and then launches something called "bon echo"... WTF?

Please help... thanks in advance...
 
Old 01-25-2007, 02:51 AM   #2
Samotnik
Member
 
Registered: Jun 2006
Location: Belarus
Distribution: Debian GNU/Linux testing/unstable
Posts: 471

Rep: Reputation: 40
1. Did you tried authenticate as root?
2. What is in your DISPLAY variable, when you run mozilla? There should be the address of your x-server display (something like :0.0).
 
Old 01-25-2007, 03:07 AM   #3
j-ray
Senior Member
 
Registered: Jan 2002
Location: germany
Distribution: ubuntu
Posts: 1,532

Rep: Reputation: 132Reputation: 132
what desktop do you use? kde, gnome or sth else?
 
Old 01-25-2007, 01:49 PM   #4
emanresu
Member
 
Registered: Apr 2004
Distribution: Gentoo
Posts: 76

Original Poster
Rep: Reputation: 15
I am using Gnome, but never mind... please.

yeah, when it says I need to authenticate, it actually prompts me for password, but with the stupid sun-flower login screen, it wasn't that obvious.

bon echo is the new firefox2... who'd figured that out?

but thanks for all the help...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Suse 10.0 amd64 little things alek66 SUSE / openSUSE 1 01-20-2006 08:30 AM
Weird things going on with samba Cerb Linux - Software 2 03-29-2004 04:18 AM
Weird things on Mandrake 9.2 saurya_s Linux - Software 7 02-07-2004 10:28 PM
Weird things are happening saiz66 Slackware 8 05-17-2003 01:03 AM
one of those weird kinda things Crunch General 5 03-23-2003 10:54 PM


All times are GMT -5. The time now is 08:10 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration