LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-21-2004, 06:29 PM   #1
FuriousGibbon
Member
 
Registered: Feb 2004
Posts: 75

Rep: Reputation: 15
Unhappy Please Help, No Monitor Input???


Right, here is the problem, i have just installed Mandrake 9.2 download edition onto my pc alongside Windows XP, the problem is that it runs all the pre-tests things (can you tell im new) where it says ok to them all in green then when it reaches the end the screen flashes and then dies as if it has gone into power saving mode? can anyone help i have not even made it into linux yet?

my set-up is as follows

-intel celeron 667
-256mb pc-133 (1 stick)
-60gb hdd
-15gb hdd (which i think i killed during an installation)
-onboard intel i810 chipset including onboard graphics (it detects this during installation as default)
-ATI RADEON 32mb sdr PCI (which i currently use and use throughout installation, choose RADEON as the drivers etc..)

think thats all you need to know?

i did think that maybe it was confliting graphics cards, can someone please help me?

Lee
 
Old 02-21-2004, 06:44 PM   #2
Baldrick65
Member
 
Registered: Aug 2003
Location: Dunedin NZ
Distribution: Mint 13 Cinnamon
Posts: 653

Rep: Reputation: 31
Either try disabling the onboard vga chip in the bios, or connect the monitor to the onboard vga to get Linux installed and then download the latest Radeon drivers from ATI and follow the instructions for installing them.

Baldrick
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ctrl+Shift Unicode input gone, after installing Japanese Input Methodes polemon Linux - Newbie 1 09-20-2005 06:17 PM
Sendmail: timeout waiting for input from local during Draining Input andrewstr Linux - Software 0 07-14-2004 02:43 PM
Confused: Monitor display a 'video input out of range.' Rush_898 Red Hat 3 04-02-2004 01:28 AM
No Monitor Input? MDK 9.2 FuriousGibbon Linux - Hardware 1 02-23-2004 09:15 AM
CRT Monitor with S-Video Input Freaksta Linux - Hardware 2 02-15-2003 02:15 AM


All times are GMT -5. The time now is 03:15 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration