LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-23-2003, 12:57 AM   #1
Krishna
LQ Newbie
 
Registered: Oct 2001
Location: India
Distribution: FC9
Posts: 6

Rep: Reputation: 0
Angry please help me with this


i have a ati radeon 7000ve, the card works perfectly when installing in graphical mode but dosent work after installation.
i am using redhat 8.2 it shows the following error wheni did X -probe>&stst.txt

"XFree86 Version 4.2.0 (Red Hat Linux release: 4.2.0-72) / X Window System
(protocol Version 11, revision 0, vendor release 6600)
Release Date: 23 January 2002
If the server is older than 6-12 months, or if your card is
newer than the above date, look for a newer version before
reporting problems. (See http://www.XFree86.Org/)
Build Operating System: Linux 2.4.18-11smp i686 [ELF]
Build Host: daffy.perf.redhat.com

Module Loader present
OS Kernel: Linux version 2.4.18-14 (bhcompile@stripples.devel.redhat.com) (gcc version 3.2 20020903 (Red Hat Linux 8.0 3.2-7)) #1 Wed Sep 4 13:35:50 EDT 2002
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/XFree86.0.log", Time: Fri May 23 15:24:07 2003
List of video driver modules:
atimisc
radeon
r128
mga
glint
nv
tga
s3
s3virge
sis
rendition
neomagic
i740
tdfx
savage
cirrus
tseng
trident
chips
apm
fbdev
i128
ati
i810
ark
cyrix
siliconmotion
vesa
vga
v4l
Probe in driver `mga' returns FALSE
Probe in driver `glint' returns FALSE
Probe in driver `nv' returns FALSE
Probe in driver `tga' returns FALSE
Probe in driver `s3' returns FALSE
Probe in driver `s3virge' returns FALSE
Probe in driver `sis' returns FALSE
Probe in driver `rendition' returns FALSE
Probe in driver `neomagic' returns FALSE
Probe in driver `i740' returns FALSE
Probe in driver `tdfx' returns FALSE
Probe in driver `savage' returns FALSE
Probe in driver `cirrus' returns FALSE
Probe in driver `tseng' returns FALSE
Probe in driver `trident' returns FALSE
Probe in driver `chips' returns FALSE
Probe in driver `apm' returns FALSE
Probe in driver `fbdev' returns FALSE
Probe in driver `i128' returns FALSE
Probe in driver `ati' returns TRUE
Probe in driver `i810' returns FALSE
Probe in driver `ark' returns FALSE
Probe in driver `cyrix' returns FALSE
Probe in driver `siliconmotion' returns FALSE
Probe in driver `vesa' returns TRUE
Probe in driver `vga' returns TRUE
Probe in driver `v4l' returns TRUE"

please help cos i am a newbee to linux and am not so familiar with the console mode please help.
 
Old 05-23-2003, 04:09 AM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974
please use useful thread titles for your posrts, and also try to post in the correct forum, this forum is for questions about *THIS* site, not for general help. there is no need to repost your question, it should be moved to the correct location by a moderator. thanks.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off




All times are GMT -5. The time now is 07:02 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration