LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-23-2004, 11:36 PM   #1
Zaius
Member
 
Registered: Jan 2004
Location: Canada
Posts: 68

Rep: Reputation: 15
playing with iptables pooched fedora


this has been a very adventurous day for me today.. i've learned a lot and have nearly have everything going the way i wanted it to.. but then i came across a problem..

i was playing with setting up a firewall with iptables.. adding in samba ports 137:139.. i then ran my firewall file.. nothin'.. i could not access my other computers.. i then commented out the lines i added and reran my firewall file..

i'm not sure if it was the first time or the second time i ran the firewall file.. but the internet for linux went out.. although it was still forwarding to my other copmuter fine.. this had happened to me earlier today.. and i found that restarting linux would reset the iptables. and everything would be good..

i have since learned you can add lines to the firewall file that allow it to be reran on the fly and nothing gets screwed up.. as it flushes everything first and then applies the rules.. check it

anyway.. when i restarted linux this time.. everything booted in fine.. i typed in my login name and password.. and then nothing.. the fedora background comes up but there is nothing loading..

all of the start up stuff works. like i have internet on my winxp machine and my website http://jimmyb.homeip.net is still up.. but i can't do anything on linux.. as the GUI doesn't properlyload up..
 
Old 01-24-2004, 12:08 AM   #2
Zaius
Member
 
Registered: Jan 2004
Location: Canada
Posts: 68

Original Poster
Rep: Reputation: 15
i decided to leave it for a while longer and it came up with an error saying 'looking for hard drive and trash folders'... and i had the option to push 'ok' so i did.. and nothing happen.. so i tried closing it which brought up the 'force quit' box.. so i did.. and now it's still sitting there.. with a blank blue boackground..

*edit.. correction.. what the actual error says is this:

'Nuatilus is searching your drives for trash folders'

Last edited by Zaius; 01-24-2004 at 12:41 AM.
 
Old 01-24-2004, 11:50 AM   #3
Zaius
Member
 
Registered: Jan 2004
Location: Canada
Posts: 68

Original Poster
Rep: Reputation: 15
everything good now.. i had to just let the system figure it out by letting it run for more than hour before it got into fedora properly.. those iptables are tricky things.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Pooched MBR trying to turn DMA on grayhound Linux - Hardware 2 07-20-2004 02:02 AM
Firestarter and iptables not playing nice Lindy Linux - Security 1 12-24-2003 02:51 PM
XFree86 pooched... how to fix ? peter_greis Red Hat 1 11-02-2003 10:02 PM
GUI's not playing with Iptables ashe Linux - Security 2 07-30-2003 05:23 PM
Iptables & Ipmasq playing up NiM Linux - Networking 4 08-17-2001 12:50 PM


All times are GMT -5. The time now is 04:33 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration