LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-27-2005, 11:52 AM   #1
manjuWicky
LQ Newbie
 
Registered: Dec 2005
Posts: 1

Rep: Reputation: 0
Playing Sound


I have a problem with playing sound in Red Hat Linux. When I open sound files some times the player pops up and does not play anything and some times there is a error message of a bug. Is this a problem with my mother board? Help me in configuring how to play sound files in my machine.My mother board type is Intel865.
 
Old 12-27-2005, 12:01 PM   #2
jeremy
root
 
Registered: Jun 2000
Distribution: Debian, Red Hat, Slackware, Fedora, Ubuntu
Posts: 11,957

Rep: Reputation: 3108Reputation: 3108Reputation: 3108Reputation: 3108Reputation: 3108Reputation: 3108Reputation: 3108Reputation: 3108Reputation: 3108Reputation: 3108Reputation: 3108
Moved: This thread is more suitable in Linux - Newbie and has been moved accordingly to help your thread/question get the exposure it deserves.

--jeremy
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound heard during soundcard detection but no sound when playing CD thanhvn Linux - Software 6 07-04-2005 01:30 PM
Sound works but no sound when playing CD RRolleston Debian 4 01-05-2005 06:35 AM
Sound Card on Fedora Core 2 only playing test sound silverado0103 Linux - Hardware 0 07-29-2004 04:23 PM
Sound outputing when mic is used, but no output when playing a sound file medo Linux - Hardware 0 04-17-2004 08:33 PM
running Mandrake 9.2, i do have sound in x-chat, cd playing no sound. AdrEnochrOme Linux - Newbie 5 01-24-2004 04:49 PM


All times are GMT -5. The time now is 10:09 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration