LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 06-29-2006, 07:49 AM   #1
mikeotieno
Member
 
Registered: Jun 2006
Location: Kenya
Distribution: SUSE OSS 10.1, Fedora 9 x86-64
Posts: 71

Rep: Reputation: 15
playing mp3 and mpeg files on suse 10.0


i have this problem wherever i load any mp3 or mpeg(avi) files to my amrok player for music i don't get any output but my system sound is ok (it gives me sound on startup and on errors). Please help thanx
 
Old 06-29-2006, 08:05 AM   #2
saavik
Member
 
Registered: Nov 2001
Location: NRW, Germany
Distribution: SLES11 / FC20/ OES / CentOS
Posts: 606

Rep: Reputation: 32
Because of licence problems there was no mp3 plugin in some linux distibutions.
Maybe you need a mp3 codec as your distribution does not have it included.

1.) Does amrok play wav-files without problems?
 
Old 06-29-2006, 08:16 AM   #3
nlinecomputers
Member
 
Registered: Aug 2005
Location: Midland, TX
Distribution: Ubuntu
Posts: 125

Rep: Reputation: 15
For legal reasons Suse does not ship with full support for Mp3 and DVD encoded with CSS. Look here and follow the instructions for 10.0 or 10.1 as needed:

http://www.acaciaclose.co.uk/16226/i...ession*id*val*
 
Old 06-29-2006, 08:28 AM   #4
mikeotieno
Member
 
Registered: Jun 2006
Location: Kenya
Distribution: SUSE OSS 10.1, Fedora 9 x86-64
Posts: 71

Original Poster
Rep: Reputation: 15
yes amrok plays an audio cd which i guess are wav files. Please hook me up with the site where i can download the p3 codec to install.
 
Old 06-29-2006, 08:41 AM   #5
laceupboots
Member
 
Registered: Dec 2003
Location: Houston
Distribution: Windows Vista/ XP/ Mepis
Posts: 304

Rep: Reputation: 30
I use Kaffine which also plays videos.
 
Old 06-29-2006, 09:43 AM   #6
mikeotieno
Member
 
Registered: Jun 2006
Location: Kenya
Distribution: SUSE OSS 10.1, Fedora 9 x86-64
Posts: 71

Original Poster
Rep: Reputation: 15
thanx laceupboots, i have already tried using even that kaffine but still it does not give me any output. How is there a way i can configure it please help
 
Old 06-29-2006, 09:45 AM   #7
nlinecomputers
Member
 
Registered: Aug 2005
Location: Midland, TX
Distribution: Ubuntu
Posts: 125

Rep: Reputation: 15
Did you see my link above? There are several steps you have to take to make this work. See the link in my post above.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
.wmv, .mpeg files not playing i_r_newbie Linux - Newbie 4 06-20-2006 02:17 AM
Trouble playing mpg or mpeg files...? cbjhawks Suse/Novell 7 05-27-2006 07:07 PM
Playing MP3 files tiredoflogins Linux - Newbie 2 10-02-2004 04:12 PM
trouble playing mpeg files with MPlayer-0.90 koodoo Linux - Newbie 1 10-01-2004 08:15 AM
only audio but no video when playing .mpeg files with MPlayer-0.90 koodoo Linux - Newbie 3 10-01-2004 04:43 AM


All times are GMT -5. The time now is 05:58 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration