LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-21-2006, 03:00 AM   #1
simplydc3
LQ Newbie
 
Registered: Jun 2006
Posts: 6

Rep: Reputation: 0
Playing Movies & Access Denied??


1st off what can i do to avoid having to change the permissions everytime i get the error "you do not have permissions..."?

and the major issue...i followed all the directions for installing mplayer...with all of the codecs..(which took a while to do)created the launcher on my desktop...it doesnt work...

i tried this command...mplayer "filename.mp4" and this came up

http://i19.photobucket.com/albums/b1...screenshot.jpg
 
Old 06-21-2006, 03:56 AM   #2
b0uncer
LQ Guru
 
Registered: Aug 2003
Distribution: CentOS, OS X
Posts: 5,131

Rep: Reputation: Disabled
To where you do not have permissions? To the media files, to some mplayer files or what?

mplayer itself is a command-line tool, and if you don't get a video window open then there is some config wrong I guess (hopefully just that). I suggest you download and install a frontend to mplayer, like GMplayer, which is nicer to use.

I myself would rather use Totem or that default media player of KDE's (as the front-end) and gstreamer (as the backend that "does the job"), as gstreamer has the best plugin collection I've encountered. Not that mplayer would be worse, but my experience is that mplayer is a bit rougher one to use :-) at least when compared to Totem+gstreamer+gstreamer-plugins.
 
Old 06-21-2006, 04:27 AM   #3
simplydc3
LQ Newbie
 
Registered: Jun 2006
Posts: 6

Original Poster
Rep: Reputation: 0
ok thanks...i'll try that one then
 
Old 06-21-2006, 04:28 AM   #4
oneandoneis2
Senior Member
 
Registered: Nov 2003
Location: London, England
Distribution: Ubuntu
Posts: 1,460

Rep: Reputation: 47
It looks like your mplayer is set to use the framebuffer as it's Video Out - try changing this to xv or x11 or some such (mplayer -vo xv filename.mp4)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
playing movies and mp3 gokulagiridaran SUSE / openSUSE 5 05-29-2005 04:25 AM
Playing Movies without X? raid517 Linux - Software 3 04-19-2005 06:35 PM
playing dvd movies jappstam12345 Mandriva 10 03-29-2005 08:20 AM
no audio while playing movies, why? duker_d_cooker Linux - Software 1 03-13-2004 07:28 AM
desktops & window managers. alsi su -l :access denied! 0pal_t0ad Linux - Software 1 03-08-2004 06:21 PM


All times are GMT -5. The time now is 09:06 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration