LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-20-2003, 09:07 PM   #1
ergo_sum
Member
 
Registered: Aug 2003
Posts: 253

Rep: Reputation: 30
playing cds w/ xmms


Hello All:

I've got RH 7.3 running kde on the desktop.

I can't seem to get xmms to play cds.
I can mount a data cd fine, and I can play mp3's on xmms that I transferred from my old Winbox, but when I load a music cd onto the cd tray and try to launch xmms I can see that it (xmms) is running, but I can't hear a sound.

Why? And more importantly, how do I make the cd play, and how do I get to HEAR it?

Thanks,

ergo_sum
 
Old 11-20-2003, 09:20 PM   #2
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,066
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
Look hear, errrh, here :}


http://www.linuxquestions.org/questi...ht=xmms+plugin

Or use the search if this is NOT what
you need ....


Cheers,
Tink
 
Old 11-20-2003, 09:22 PM   #3
Surfmonkey
Member
 
Registered: Nov 2003
Location: S. CA
Distribution: redhat 7.2-Fedora
Posts: 132

Rep: Reputation: 15
i had the same problem. I thought the xmms was like winamp....I used another media player to run the cd.
 
Old 11-20-2003, 09:58 PM   #4
ergo_sum
Member
 
Registered: Aug 2003
Posts: 253

Original Poster
Rep: Reputation: 30
Well, neither suggestion worked. I downloaded and installed the plugin-xmms-cdread- but still no sound. And the other cd player, KsCD, had the same result.

So, now what?

ergo_sum
 
Old 11-20-2003, 10:00 PM   #5
Surfmonkey
Member
 
Registered: Nov 2003
Location: S. CA
Distribution: redhat 7.2-Fedora
Posts: 132

Rep: Reputation: 15
well, atleast u can get online...nobody will help me.
 
Old 11-20-2003, 10:10 PM   #6
synaptical
Senior Member
 
Registered: Jun 2003
Distribution: Mint 13/15, CentOS 6.4
Posts: 2,020

Rep: Reputation: 47
Quote:
Originally posted by ergo_sum
Well, neither suggestion worked. I downloaded and installed the plugin-xmms-cdread- but still no sound. And the other cd player, KsCD, had the same result.

So, now what?
if you have that little gray cord attached to your sound card (or mobo for onboard) from the CDROM you don't need a plugin for xmms. just select CD audio as an input plugin in the xmms preferences.

one other thing you might have to do is hit the configure button, and change /dev/cdrom to /dev/hd[x] (usually /dev/hdd, or maybe /dev/hdc. to find out what your /dev/cdrom is linked to, do ls -l /dev/cdrom).

when you're in that configure dialog, you can hit the "check drive" button, and it should list the device and say everything's okay. if it doesn't, play around with the settings some more until you get it.
 
Old 11-20-2003, 10:12 PM   #7
Surfmonkey
Member
 
Registered: Nov 2003
Location: S. CA
Distribution: redhat 7.2-Fedora
Posts: 132

Rep: Reputation: 15
it works for me....sounds like u need to take the ol cover off that box and shake out the dust.
 
Old 11-20-2003, 10:16 PM   #8
ergo_sum
Member
 
Registered: Aug 2003
Posts: 253

Original Poster
Rep: Reputation: 30
What configure button? I've got rh 7.3 w/ kde, and ver 1.2.7 of xmms.
I don't see any config button on the skin of xmms.

ergo_sum
 
Old 11-20-2003, 10:19 PM   #9
Baldrick65
Member
 
Registered: Aug 2003
Location: Dunedin NZ
Distribution: Mint 13 Cinnamon
Posts: 653

Rep: Reputation: 31
Right click on XMMS, the option is under Options / Preferences
 
Old 11-20-2003, 10:19 PM   #10
synaptical
Senior Member
 
Registered: Jun 2003
Distribution: Mint 13/15, CentOS 6.4
Posts: 2,020

Rep: Reputation: 47
Quote:
Originally posted by ergo_sum
What configure button? I've got rh 7.3 w/ kde, and ver 1.2.7 of xmms.
I don't see any config button on the skin of xmms.
options -> preferences ->

Audio I/O Plugins tab, select CD Audio Player, hit configure button
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
xmms playing from cds without sound!! minike Linux - Software 4 09-26-2005 11:40 AM
xmms playing cds but no sound anindyanuri Linux - Software 4 05-07-2005 11:45 PM
having trouble playing audio cds with xmms Smokey Slackware 6 09-23-2004 09:56 PM
playing CDs in konq/xmms matjaz85 Linux - General 1 07-07-2002 06:52 AM
XMMS playing CDs matjaz85 Linux - General 0 07-01-2002 02:28 PM


All times are GMT -5. The time now is 10:18 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration