LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Play radio in Ubuntu 9.04. (http://www.linuxquestions.org/questions/linux-newbie-8/play-radio-in-ubuntu-9-04-a-752903/)

gonvaro 09-05-2009 09:34 AM

Play radio in Ubuntu 9.04.
 
Play radio in Ubuntu 9.04.

Just installed Ubuntu 9.04.
I'm trying to listen to radio stations,

As an example I put the URL of the radio station:

"http://audio2.grupolatinoderadio.com/envivo.ASX?EMI=COCARCOL"

I installed the packages.

libmms0: MMS stream protocol library - shared library
In the Archives:
/ usr/share/doc/libmms0/changelog.gz
/ usr/share/doc/libmms0/copyright
/ usr/share/doc/libmms0/changelog.Debian.gz
/ usr/lib/libmms.so.0.0.2
/ usr/lib/libmms.so.0

Displays the message:

Looking for a suitable supplement?

It is not installed the necessary software to play this file. You need to install the appropriate plug for playing media files. Want to search for a supplement that supports the selected file?

The search will also include software that is not officially supported.

I give click "Search"

After the process exits:

There were no packages to provide the requested additions.
The additions requested are:

Source MMSH protocol

I try run command mplayer http://audio2.grupolatinoderadio.com...X?EMI=COCARCOL from terminal but nothing.

What should I do?

j_jerry 09-05-2009 09:38 AM

You don't have the plugins installed. Install them as directed.

Many apps like Amarok supports internet radio streaming. Try them

gonvaro 09-05-2009 11:49 AM

¿You test the url posted for me?

I add this stream on Amarok and failed...

Quote:

Originally Posted by j_jerry (Post 3670956)
You don't have the plugins installed. Install them as directed.

Many apps like Amarok supports internet radio streaming. Try them


TITiAN 09-05-2009 12:32 PM

I just listened a bit to the given address with vlc (I just entered "vlc" and the address in a terminal). I have the version "VLC media player 1.0.1 Goldeneye".

Just in case this is any help.

gonvaro 09-05-2009 07:37 PM

Ready, apply last VLC from http://ppa.launchpad.net/c-korn/vlc/ubuntu and ok.

Thanks...


All times are GMT -5. The time now is 04:27 AM.