LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-12-2004, 11:01 AM   #1
holdika
LQ Newbie
 
Registered: Aug 2004
Posts: 8

Rep: Reputation: 0
PHP pages doesn't want to open in browser


Php pages doesn't want to open. When I click on it in the browser it can't find it. I know it's there, where do you think I need to look for the problem?
 
Old 08-12-2004, 11:13 AM   #2
Eule
LQ Newbie
 
Registered: Aug 2004
Posts: 19

Rep: Reputation: 0
which browser do you use? and Distribution ?

Last edited by Eule; 08-12-2004 at 11:15 AM.
 
Old 08-12-2004, 11:17 AM   #3
holdika
LQ Newbie
 
Registered: Aug 2004
Posts: 8

Original Poster
Rep: Reputation: 0
In any browser
 
Old 08-12-2004, 11:18 AM   #4
holdika
LQ Newbie
 
Registered: Aug 2004
Posts: 8

Original Poster
Rep: Reputation: 0
oh here is a sample url
http://www.sassithebutterflylady.com...dule=Guestbook
 
Old 08-12-2004, 11:26 AM   #5
Eule
LQ Newbie
 
Registered: Aug 2004
Posts: 19

Rep: Reputation: 0
The Site you had posted doesn't work. But Linuxquestions.org use php too.
 
Old 08-12-2004, 11:28 AM   #6
holdika
LQ Newbie
 
Registered: Aug 2004
Posts: 8

Original Poster
Rep: Reputation: 0
That's my point it doesn't work.

Where should I check the problem? It's have to be in the server somewhere.
 
Old 08-12-2004, 11:45 AM   #7
Eule
LQ Newbie
 
Registered: Aug 2004
Posts: 19

Rep: Reputation: 0
Ok, first: what's your Distibution?
and is php already installed?

libphp_common is needed bei Firefox for example

Last edited by Eule; 08-12-2004 at 11:46 AM.
 
Old 08-12-2004, 12:32 PM   #8
holdika
LQ Newbie
 
Registered: Aug 2004
Posts: 8

Original Poster
Rep: Reputation: 0
I use Plesk 7 reloaded with RedHat 9

Php is installed and I use :4.3.8-sp.rh9.1
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
network good, browser does not load pages oldgrouch Linux - Networking 2 06-20-2005 02:19 AM
Browser very slow to load pages Shako Slackware 2 05-13-2004 12:14 PM
connected ..but not getting pages in browser metoome Linux - Networking 2 03-06-2004 12:07 AM
Mozilla browser just crahsed when loading certain pages timberwolf Linux - Software 2 12-11-2003 12:44 PM
browser cant find web pages vance Linux - Networking 0 05-06-2002 10:10 PM


All times are GMT -5. The time now is 01:19 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration