LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-11-2013, 02:04 AM   #1
ravi_nandula
Member
 
Registered: Sep 2011
Posts: 81

Rep: Reputation: Disabled
php-openssl RPM


Hello Team,

I am trying to install/download rpm for php-openssl....but some how i am not able to get. My OS is OEL 5.9

Thanks in advance
 
Old 12-11-2013, 07:04 PM   #2
knudfl
LQ 5k Club
 
Registered: Jan 2008
Location: Copenhagen, DK
Distribution: pclos2016, Slack14.1 Deb Jessie, + 50+ other Linux OS, for test only.
Posts: 16,276

Rep: Reputation: 3154Reputation: 3154Reputation: 3154Reputation: 3154Reputation: 3154Reputation: 3154Reputation: 3154Reputation: 3154Reputation: 3154Reputation: 3154Reputation: 3154
According to the "provides.log", `php-openssl' is provided by the package php-common.

Depending on the php version you have / want, it's either
# yum install php-common
Or : # yum install php53-common
 
Old 12-11-2013, 10:40 PM   #3
John VV
LQ Muse
 
Registered: Aug 2005
Location: A2 area Mi.
Posts: 16,827

Rep: Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408
You do have a support contract with Oracle for , that Oracle Enterprise Linux 5.9 install ?
right ?


see :
Code:
su -
---- your root password ----
man yum 
-----  and -------
yum --help
----- and -----
yum whatprovides */php-openssl
then as per knudfl's post
Code:
su -
yum install php-common
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
openssl 1.0.0g rpm for rhel5 gusthecat Linux - Software 5 04-02-2012 05:07 PM
Need openssl-0.9.8 RPM for RHEL 3.0 dheivan Linux - Enterprise 6 07-18-2007 10:36 AM
openssl rpm availability? KimVette SUSE / openSUSE 2 01-15-2006 03:36 AM
openssl.rpm rocketgo Linux - General 1 11-13-2003 11:20 PM
How do you upgrade openssl via rpm...? tarballed Linux - Software 6 10-02-2003 09:03 PM


All times are GMT -5. The time now is 03:57 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration