LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-06-2011, 01:42 AM   #1
nigelc
Member
 
Registered: Oct 2004
Location: Sydney, Australia
Distribution: Mageia 6
Posts: 350
Blog Entries: 4

Rep: Reputation: 63
Pheonix award bios workstation V6.00pg


Hi,
I changed a few settings in the bios., I know I should have done one at a time, but!
The system became unresponsive after a while. This traced to System>Preferences>Power Management: "Put Computer to sleep when inactive for: "10 Minutes", but it would not come back.
Unless it was set for "never" so it never sleeps.
Then I found the hibernate function does not work.
Do I need to install hibernate + tuxonice?

Here are the power settings in the bios:
Code:
ACPI function                              [Enabled]
ACPI Suspend Type                          [ST(POS)]
Soft-Off by Power Button                   [Instant-Off]
WOL(PME#) From Soft-Off                    [Disabled]
Intruder# Detection                        [Disabled]
Cool N'Quiet                               [Enabled]
Power On By PS/2 Mouse                     [Disabled]
Power On By PS/2 Keyboard                  [Disabled]

PWRON After-Fail                             [Off]
Power-On by Alarm                         [Disabled]

Power Managerment                          [User Define]
Video Off Method                           [V/H SYNC +Blank]
Hdd Power Down                             [Disabled]
Hdd Down In Suspend                        [Enabled]
cheers
Nigel
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
pheonix bios cant find ide devices, booting ms dos from floppy =s Person_1873 Linux - Hardware 2 11-11-2007 04:15 PM
flashing Award bios on old Gigabyte mobo rabelais Linux - Newbie 6 05-28-2005 03:08 AM
Award Bios Post code 52 bulliver Linux - Hardware 5 12-04-2004 02:04 AM
Award Bios and Motherboards pembo13 Linux - Hardware 2 04-19-2004 09:07 PM
PCI IRQ's VIA 333 Chipset Award BIOS wsuetholz Linux - Hardware 0 10-08-2002 05:26 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 12:48 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration