LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-31-2005, 06:48 PM   #1
unixshell
LQ Newbie
 
Registered: Dec 2005
Posts: 5

Rep: Reputation: 0
Perl 5.8.7 prob


How do i install Perl 5.8.7?
 
Old 12-31-2005, 09:17 PM   #2
glimmy
Member
 
Registered: Apr 2005
Location: Minnesota
Distribution: slackware
Posts: 54

Rep: Reputation: 15
what distrobution are you running?
and chances are that perl is already installed on it
 
Old 12-31-2005, 10:03 PM   #3
unixshell
LQ Newbie
 
Registered: Dec 2005
Posts: 5

Original Poster
Rep: Reputation: 0
I have red hat 9 and i want to install the newest perl on it
 
Old 01-01-2006, 12:16 AM   #4
glimmy
Member
 
Registered: Apr 2005
Location: Minnesota
Distribution: slackware
Posts: 54

Rep: Reputation: 15
you can get the source from cpan:
http://cpan.org/src/README.html
 
Old 01-01-2006, 06:39 AM   #5
unixshell
LQ Newbie
 
Registered: Dec 2005
Posts: 5

Original Poster
Rep: Reputation: 0
All i am asking is for a readme how to install the perl 5.8.7 ok.
 
Old 01-01-2006, 07:47 AM   #6
Nylex
LQ Addict
 
Registered: Jul 2003
Location: London, UK
Distribution: Slackware
Posts: 7,464

Rep: Reputation: Disabled
There will be a readme with the source. There's also a general guide to compiling from source here. However, since you're using Red Hat 9 you may have some packages that need upgrading to newer versions.
 
Old 01-01-2006, 09:36 AM   #7
unixshell
LQ Newbie
 
Registered: Dec 2005
Posts: 5

Original Poster
Rep: Reputation: 0
Is there a rpm for perl 5.8.7?
 
Old 01-01-2006, 09:59 AM   #8
Nylex
LQ Addict
 
Registered: Jul 2003
Location: London, UK
Distribution: Slackware
Posts: 7,464

Rep: Reputation: Disabled
It doesn't look like it, read this. Red Hat 9 is no longer supported by Red Hat and as such, you can't get updates from them any more...
 
Old 01-01-2006, 10:02 AM   #9
unixshell
LQ Newbie
 
Registered: Dec 2005
Posts: 5

Original Poster
Rep: Reputation: 0
Maybe i stay with perl 5.8
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
red hat 9, printer prob and connection prob lasttriptotulsa Linux - Newbie 4 01-17-2007 04:39 AM
perl(Cwd) perl(File::Basename) perl(File::Copy) perl(strict)....What are those? Baldorg Linux - Software 1 11-09-2003 09:09 PM
XFree keyboard problem, Quake prob and half-life prob cradlebin Linux - Software 0 09-21-2003 07:57 AM
Man 9.0 printer ? hardware prob ? install prob romcgill Linux - Hardware 2 02-24-2003 05:54 AM
chrooting apache v2 (php, ssl, perl support) ; perl configuration markus1982 Linux - Security 3 01-26-2003 07:15 PM


All times are GMT -5. The time now is 07:38 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration