LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-14-2006, 10:06 AM   #1
mike160
Member
 
Registered: Jan 2006
Location: Connecticut
Distribution: Ubuntu 10.10, Lubuntu 10.10, #!Crunchbang 10 "Statler"
Posts: 84

Rep: Reputation: 15
Pease Help ... Suse 9.3, thumb drive issue...


Heres the deal... i'm running suse 9.3 pro .. it works GREAT... the only problem I seem to have is that when ever I copy/create a new folder ... or do anything with my thumb drive it randomley stops working... the next day or whenever I plug it back in ..NOTHING happens ... Normally it will see a new device and auto mount it .. but it does NOTHING .. I've even scanned the usb ports and its not there either.. It sees my other usb devices fine, printer, mouse ... it even sees the mem stick in my printer..!!! it just seems so random .. VERY frustrating !!!

Can anyone please help me resolve this issue !??!

Note: I can see the drive fine with winblows... also if i swap my harddrives and boot into Suse 10.0 I can remove, copy, paste, etc. etc... and it sees the thumb drive fine..
I think it might not be unmounting it right and something is getting farked up..!!

Any ideas or insite would be very much appreciated !!

Thank You
 
Old 01-29-2006, 10:38 AM   #2
oneferna
Member
 
Registered: May 2003
Distribution: Fedora Core 3, Gentoo
Posts: 47

Rep: Reputation: 15
Sounds like you might have already done this, but when you plug in the drive try the command:
dmesg

The last thing it shows should be the drive. If not, then I'm not sure what the problem is either.
If it does show then you can manually mount it. You'd do something like:

sudo mount /dev/sdb1(or whatever it says in dmesg) /media/usbdrive(first make this directory with mkdir /media/usbdrive)
 
Old 01-29-2006, 11:24 AM   #3
BinJajer
Member
 
Registered: Sep 2005
Location: Warsaw, Poland
Distribution: Slackware 10.2, Caldera OpenLinux 3.1, Corel Linux (Thanks xhi!), Debian GNU/HURD etc...
Posts: 296
Blog Entries: 1

Rep: Reputation: 30
Hmmm... is hotplug subsystem enabled at boot-time?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Thumb Drive dudeman41465 Linux - Hardware 2 11-20-2005 02:02 AM
thumb drive iarebob Slackware 5 02-01-2005 04:33 PM
SuSE 9.1 and USB thumb drive Arachnoman Linux - Hardware 1 01-07-2005 07:13 AM
Usb Thumb Drive Crippledzero Linux - Hardware 1 10-07-2004 10:29 PM
FC2: USB thumb drive issue ktambascio Linux - Hardware 0 06-13-2004 10:57 PM


All times are GMT -5. The time now is 08:48 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration