LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-20-2001, 01:40 AM   #1
dj_mako
LQ Newbie
 
Registered: Jun 2001
Posts: 2

Rep: Reputation: 0
Angry PCMCIA Troubles


Sys: Compaq Presario 12XL300 laptop running Mandrake 8.0
Prob: 3Com 589 PC Lan card
Solution: ???

Whenever i shutdown or reboot my machine, it always freezes when shutting down pcmcia, the card works fine for networking, but will the kernel will not shut it down for some reason.

Also, is there anyway to disable the cute little GUI on startup and shutdown of Mandrake 8.0, I hate looking at all of the little icons fly around as services are loaded.... reminds me of a mac.

 
Old 06-20-2001, 03:50 PM   #2
CragStar
Senior Member
 
Registered: Oct 2000
Location: UK - Frome
Distribution: Ubuntu
Posts: 1,081

Rep: Reputation: 47
The GUI for start-up and shutdown can be changed with the Mandrake Control Center, just go to Boot - then Bot config, and choose which ever you want.
 
Old 08-25-2001, 02:08 PM   #3
bazmonkey
LQ Newbie
 
Registered: Aug 2001
Location: Tucson, Arizona
Distribution: Mandrake 8.0 w/Updates, used to use SuSE 6.4
Posts: 5

Rep: Reputation: 0
PCMCIA Troubles

Hey, I just wanted to let all the people out there know that I've got the same problem. If you're using Aurora (The afforementioned ugly graphical startup), it appears to be stalling on shutting down portmapper, but it's actually when stopping eth0. I'm on a Toshiba with a different PC card, but I'm still on Mandrake 8.0. If anyone can help here, thanks, but if not I'm posting a message to the Mandrake folks and if I get an answer I'll get back to y'all.

Baz
 
Old 11-18-2001, 06:29 PM   #4
geekgrl
LQ Newbie
 
Registered: Nov 2001
Location: Brisbane, Australia
Distribution: mandrake
Posts: 20

Rep: Reputation: 0
Question

Quote:
Originally posted by CragStar
The GUI for start-up and shutdown can be changed with the Mandrake Control Center, just go to Boot - then Bot config, and choose which ever you want.
How do I disable Aurora not using gui methods?
There must be files and settings I can change manually, right?

thanks.
 
Old 11-18-2001, 07:09 PM   #5
CragStar
Senior Member
 
Registered: Oct 2000
Location: UK - Frome
Distribution: Ubuntu
Posts: 1,081

Rep: Reputation: 47
I think that you are right...well you've got me stumped there!

I have only used the GUI before, and wouldn't know where to start looking.

The only advice I could give would be to ask at mandrake, as Aurora is a mdk development.
 
Old 11-22-2001, 10:35 PM   #6
geekgrl
LQ Newbie
 
Registered: Nov 2001
Location: Brisbane, Australia
Distribution: mandrake
Posts: 20

Rep: Reputation: 0
found out how:

edit lilo.conf (or /boot/grub/menu.lst if you're using grub)

there'd be a line in your default entry that says something to the effect vga=788
change it to be either the same as in the nonfb entry, or vga=normal

and you should be right.

You can also type urpme Aurora
which will uninstall Aurora altogether.
 
Old 01-12-2002, 11:46 PM   #7
unolinuxguru
LQ Newbie
 
Registered: Jan 2002
Location: omaha, ne
Distribution: suse, debian, redhat, mandrake, openbsd, progeny, engarde
Posts: 15

Rep: Reputation: 0
shutting down eth0

I'm getting the same problems on my gateway solo 9100 laptop with redhat 7.1, when I try to shut down the computer, it freezes / locks up when shutting down eth0... indefinately.

I must hard reboot my laptop, and fsck it every time. This is annoying, someone must have a fix out there or know whats going on, please let me know.



also, my laptop seems to freeze up from time to time on its own too, so I dont know what that is either.
 
Old 01-13-2002, 04:43 PM   #8
CragStar
Senior Member
 
Registered: Oct 2000
Location: UK - Frome
Distribution: Ubuntu
Posts: 1,081

Rep: Reputation: 47
Quote:
Originally posted by geekgrl
found out how:

edit lilo.conf (or /boot/grub/menu.lst if you're using grub)

there'd be a line in your default entry that says something to the effect vga=788
change it to be either the same as in the nonfb entry, or vga=normal

and you should be right.

You can also type urpme Aurora

which will uninstall Aurora altogether.
Thanks for that, I will keep a note of it.

Last edited by CragStar; 01-13-2002 at 05:25 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
RH ent. 9 WS pcmcia troubles pyromaniac9069 Linux - Laptop and Netbook 1 02-26-2004 08:37 PM
For those with PCMCIA troubles with 2.6.0 -- Shade Linux - Laptop and Netbook 0 12-20-2003 12:47 AM
PCMCIA-Troubles rudor Linux - Networking 5 10-22-2003 08:45 AM
Pcmcia nic troubles Glooba Linux - Networking 2 08-24-2003 04:58 PM
pcmcia troubles spux Linux - Newbie 0 03-06-2003 03:30 AM


All times are GMT -5. The time now is 10:30 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration