LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
LinkBack Search this Thread
Old 08-20-2003, 01:52 PM   #1
B1TW1SE
LQ Newbie
 
Registered: Mar 2002
Location: Midlands, UK
Distribution: RedHat 9, Slackware 9.1, Fedora core 2
Posts: 23

Rep: Reputation: 15
PCI cache line size set incorrectly (32 bytes) by BIOS/FW


PCI Cache line size to large expecting 16.

almost immediatly after I select graphical install on redhat 9. I have an ASRock K7s8x MB, AMD Athlon 1.4GHz, Netgear FA311 lan adapter, plus one on board LAN adapter. onboard AC'97 audio card.

I have checked the BIOS and I cannot find what it is refering to. I have also tried noprobe but that does the same thing.

PLEASE someone help me get of XP....
 
Old 08-21-2003, 02:18 AM   #2
B1TW1SE
LQ Newbie
 
Registered: Mar 2002
Location: Midlands, UK
Distribution: RedHat 9, Slackware 9.1, Fedora core 2
Posts: 23

Original Poster
Rep: Reputation: 15
BUMP, anyone?
 
Old 12-09-2006, 02:53 AM   #3
Unclown
LQ Newbie
 
Registered: Dec 2006
Posts: 2

Rep: Reputation: 0
Better late than never :-)

First-post-fix-for-URL-posting-ability.
 
Old 12-09-2006, 02:56 AM   #4
Unclown
LQ Newbie
 
Registered: Dec 2006
Posts: 2

Rep: Reputation: 0
http://www.google.co.nz/search?hl=en...e+Search&meta=



Mine was pretty much identical, but came right after
'Alteon Acenic Gig. Ethernet (Copper) - Tigon 2 Rev. 6, Firmware 12.4.11' - AKA IBM Netfinity Gigabit Adapter.


I'm assuming it is related to this, so looking for NIC updates.


Also found this:

http://lkml.org/lkml/2003/8/30/154



For others info:

Hardware: SMP (2x P-3-733)/1.2GB RAM - IBM Netfinity 5100, using Knoppix Live CD V 3.4?
 
Old 03-30-2008, 11:25 PM   #5
suzhengchun
LQ Newbie
 
Registered: Mar 2008
Posts: 1

Rep: Reputation: 0
I turned off the usb in the bios.

I turned off the usb in the bios.
That took me past that particular error.
You can have a look at AAA.linuxquestions.org+++questions
+++linux-newbie-8+++red-hat-9-installation-probs-pci-cache-line-size-128428/
Please turn "+++" into "/" and "AAA" into "www" to access that webpage.
This rubbish website makes me not to post a link,shit!

"You cannot post URLs to other sites until you have made at least 1 other post."
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can I set maximun disk cache size in linux? codec Linux - General 4 12-07-2010 02:25 AM
PCI cache line size set incorrectly (32 bytes) by BIOS/FW B1TW1SE Linux - Software 1 08-18-2009 02:43 PM
Red Hat 9 installation probs - PCI cache line size stuseed Linux - Newbie 8 01-24-2008 07:14 AM
Slackware 9.1 install - PCI cache line size incorrect will103 Linux - Newbie 4 04-21-2004 01:38 PM
HELP MEEEE! cant install - PCI Cache line size to large expecting 16. danny2055 Linux - General 4 11-24-2003 11:54 AM


All times are GMT -5. The time now is 07:04 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration