LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-13-2003, 10:55 AM   #1
LLed
LQ Newbie
 
Registered: Mar 2003
Location: Amsterdam, the Netherlands
Distribution: Suse 8.1
Posts: 3

Rep: Reputation: 0
Question PC starts automaticly after 1 minute


After I installed Mandrake 9.0 I have this mysterious problem.

After shutting down, halting etc. the PC starts up after about 1 minute without me doing anything. There is a 3Com nic inside wich has WOL but the cable for WOL is not connected. It also happens when all the other pc in the lan are off so there should be no wake up call at all.

After installing Suse 8.1 there is no such problem. I suppose I configured something in Mandrake (or by default) but don't know what.

Did anyone have the same problem or does someone know where I went wrong ?
 
Old 03-19-2003, 07:31 AM   #2
Phonics3k
Member
 
Registered: Jun 2002
Location: Wales, UK
Distribution: Gentoo 2005.1
Posts: 213

Rep: Reputation: 30
It happend with me once and I checked everythin, My motherboard has a option to turn on at a certain time, Thats what the problem was for me.
 
Old 03-19-2003, 08:52 AM   #3
michaelk
Moderator
 
Registered: Aug 2002
Posts: 14,938

Rep: Reputation: 1520Reputation: 1520Reputation: 1520Reputation: 1520Reputation: 1520Reputation: 1520Reputation: 1520Reputation: 1520Reputation: 1520Reputation: 1520Reputation: 1520
Check motherboard BIOS power management settings.
 
Old 03-19-2003, 04:48 PM   #4
lectraplayer
Member
 
Registered: Mar 2003
Location: a little west of Birmingham, AL, USA.
Distribution: Porteus 3.1
Posts: 932

Rep: Reputation: 32
If your computer comes on when power is restored after an outage, you might wanna try jamming the power cord back into the power supply. It may be loose, but not actually forking up when you are using it. It happens sometimes. You might also wanna try Suspend mode and maybe replacing that motherboard. I never heard of it so I'm just throwing out possible fixes.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
i can't get online for even one minute wucheng Linux - Newbie 5 09-14-2005 06:27 AM
How to start KDE automaticly? greentooth Linux - Newbie 2 06-24-2005 03:54 PM
A few last minute issues. raid517 Linux - Software 1 08-28-2004 06:25 PM
can't load X automaticly iceco Mandriva 6 09-05-2003 01:35 PM
A few last minute questions... SSTwinrova Linux - General 4 02-14-2003 11:05 PM


All times are GMT -5. The time now is 10:27 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration