LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-28-2008, 07:57 AM   #1
norm.h
Member
 
Registered: Aug 2008
Location: Oxfordshire UK
Posts: 66

Rep: Reputation: 15
PC not booting


Since moving my PC, running Fedora 9 (recently upgraded from 7) it will not boot. The only thing different is the monitor, which works OK anyway.
I get a single beep, (all OK in Award bios), it gets as far as PCI device listing, shows the devices, then says "verifying pool data" followed by "update success".
The last line (at the bottom of the screen) says GRUB (in upper case) followed by a flashing cursor, and then goes no further.
I have a Foxconn 945P7AD motherboard. I'm using same wired router connection, mouse and keyboard as before, and have no other hardware connected. All was well before.
Can anyone help, please?
norm
 
Old 08-28-2008, 08:18 AM   #2
Larry Webb
LQ Veteran
 
Registered: Jul 2006
Location: Crystal Beach, Texas
Distribution: Suse for mail +
Posts: 5,100
Blog Entries: 7

Rep: Reputation: 229Reputation: 229Reputation: 229
How many hds does your computer have? If it has two or more check the connectors.
 
Old 08-28-2008, 08:19 AM   #3
Fantasio
Member
 
Registered: Nov 2007
Location: Vinsobres - Drome - France
Distribution: SuSE Linux 11.3
Posts: 152

Rep: Reputation: 19
try to boot the installed OS by the use of the install CD, you should have an option repair

Once you 've boot, you could choose to repair to installed system, and then, try to fix the grub config.

Have a look on :
/boot/grub/menu.lst

if OK try grub-install
 
Old 08-28-2008, 12:02 PM   #4
norm.h
Member
 
Registered: Aug 2008
Location: Oxfordshire UK
Posts: 66

Original Poster
Rep: Reputation: 15
Many thanks, will try.
I have only one HDD
norm
 
Old 08-29-2008, 05:39 AM   #5
norm.h
Member
 
Registered: Aug 2008
Location: Oxfordshire UK
Posts: 66

Original Poster
Rep: Reputation: 15
What great people you all are.
Thanks to you I'm back up and running.
Cheers
norm
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Booting error in puppy linux while booting it from fedora why ? senthilarumugam LinuxQuestions.org Member Intro 1 02-22-2007 03:43 PM
Dual-booting and Multi-Booting trainee Slackware - Installation 6 06-18-2006 08:50 PM
booting Linux from an image that lost booting capabilities tgr Linux - Software 1 03-05-2006 12:28 PM
Booting into Single User on MDK 9 asks for root password instead of booting into root acadcworks Linux - General 6 01-10-2006 07:51 AM
Are you dual booting and Windows stopped working (booting) then here's the answer: rberry88 Linux - General 1 02-12-2004 10:05 AM


All times are GMT -5. The time now is 06:25 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration