installing a qtjambi package and the following message appears
[root@moran qtjambi-linux32-gpl-4.4.3_01]# ./qtjambi.sh
Qt Jambi requires Java version 1.5.0 or higher to be preinstalled
to work. If Java is installed then make sure that the 'java' executable
is available in the PATH environment.
I've looked up the Sun site to get this advice ""
It's useful to set the PATH permanently so it will persist after rebooting. To set the PATH permanently, add the full path of the bin directory in the Java WSDP installation directory to the beginning of your PATH variable. Typically this full path looks something like /home/myuser/jwsdp-2.0/jwsdp-shared/bin."
I don't have any 'jwsdp-2.0' I presume this is an older version of java?
my java is at
firefox version is 3.0.4
I don't have a notion what the Java WSDP is. is it jre1.6.0_10?
Where can I set the PATH variable?
Thanks in advance
I like to setup my '.bashrc' and '.bash_profile' to reflect my needs.
|All times are GMT -5. The time now is 07:56 PM.|