LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-22-2011, 05:38 AM   #1
decodedthought
Member
 
Registered: Oct 2007
Location: California,USA
Distribution: Archlinux
Posts: 206

Rep: Reputation: 21
partition not showing up


I have a Hp G-56-122US Laptop and I am attempting to install fedora 14 on one of the partitions.
I have 3 partitions (100Gb,160 and 40) and I intend installing fedora on the 40gb partition but the problem is when I use Live USB and try to install fedora it shows the 40gb and 100 together as one partition. but in windows 7 it shows up as 2 different partition.
what do I do?
edit:
and there is one more thing it shows the Bios partitions as well.. an 8mb and a 200mb which has folders named hp bios... (whereas in Ubuntu these partitions don't appear)
 
Old 02-22-2011, 10:07 AM   #2
bigrigdriver
LQ Addict
 
Registered: Jul 2002
Location: East Centra Illinois, USA
Distribution: Debian stable
Posts: 5,879

Rep: Reputation: 350Reputation: 350Reputation: 350Reputation: 350
As a first step in sorting this out, please show us the output of "fdisk -l" so that we can see what the Fedora and Ubuntu partitioners see about the size and order on partitions.
 
Old 02-22-2011, 11:03 AM   #3
decodedthought
Member
 
Registered: Oct 2007
Location: California,USA
Distribution: Archlinux
Posts: 206

Original Poster
Rep: Reputation: 21
Quote:
Originally Posted by bigrigdriver View Post
As a first step in sorting this out, please show us the output of "fdisk -l" so that we can see what the Fedora and Ubuntu partitioners see about the size and order on partitions.
the output of fdisk -l
Code:
Disk /dev/sda: 320.1 GB, 320072933376 bytes
255 heads, 63 sectors/track, 38913 cylinders, total 625142448 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x4be9bcc0

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1              63        2047         992+  42  SFS
/dev/sda2   *        2048      409599      203776   42  SFS
/dev/sda3          409600   309069823   154330112   42  SFS
/dev/sda4       624928768   625140399      105816   42  SFS

Disk /dev/sdb: 8000 MB, 8000110592 bytes
160 heads, 19 sectors/track, 5139 cylinders, total 15625216 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x00000000

   Device Boot      Start         End      Blocks   Id  System
/dev/sdb1   *          32    15625215     7812592    b  W95 FAT32

Disk /dev/dm-0: 3221 MB, 3221225472 bytes
255 heads, 63 sectors/track, 391 cylinders, total 6291456 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x00000000


Disk /dev/dm-1: 3221 MB, 3221225472 bytes
255 heads, 63 sectors/track, 391 cylinders, total 6291456 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x00000000
 
Old 06-20-2011, 09:37 PM   #4
MWH
LQ Newbie
 
Registered: Dec 2009
Location: Colombo(SL)
Distribution: Fedora10 and 12
Posts: 22
Blog Entries: 3

Rep: Reputation: 0
Unhappy How did you solve it?

@decodedthought
I can not figure out how did you solve this problem? Please tell, because one of my friends also having similar kind of problem.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
RAID partition not showing on boot xtravar Linux - Hardware 1 03-11-2010 09:31 PM
partition showing as 64Z pagla_ghoda Linux - General 1 12-10-2009 01:30 PM
Partition not showing under /dev LightUnsigned Linux - Hardware 4 09-20-2009 02:29 AM
partition not showing in fstab or mtab tyccea Linux - Newbie 7 10-21-2003 08:05 PM
partition not showing jamaso Linux - General 4 04-11-2002 02:52 AM


All times are GMT -5. The time now is 08:35 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration