LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-25-2011, 08:59 PM   #1
unist
LQ Newbie
 
Registered: May 2010
Location: Venezuela
Distribution: PClinuxOS KDE 64-bit
Posts: 26

Rep: Reputation: 0
Palm Vx & serial mouse communication problem


When I try to Sync a Palm Vx to my PC through serial port I get a communication error message in the gadget. My PalmOS Devices application is already configured to use tty0 or tty1 in unsuccessfully trials. I have a lot of information in the addresses, agenda, notes, etc. and do not want to loose that information gathered for years, nor to return to Windows.
As a test, I used a serial mouse in the serial port and It didn't work.
I verified the Bios Setup and COM 1 and COM 2 are enabled.
I also checked my system serial support with the following commands:
# dmesg | grep tty
and
# setserial -g /dev/ttyS[01]
and messages were OK when compared with typical outputs.
My machine is a Pentium 4 CPU 1.6 GHz, in a U8668 motherboard (Award Software International).
I have Ubuntu 10.04 LTS with Gnome.
I am new in Linux and don't know Bash yet. I had followed indications from Internet tutorials successfully, but I don't know how to proceed in this case.
 
Old 04-25-2011, 09:40 PM   #2
unist
LQ Newbie
 
Registered: May 2010
Location: Venezuela
Distribution: PClinuxOS KDE 64-bit
Posts: 26

Original Poster
Rep: Reputation: 0
mdetect response

Quote:
Originally Posted by unist View Post
When I try to Sync a Palm Vx to my PC through serial port I get a communication error message in the gadget. My PalmOS Devices application is already configured to use tty0 or tty1 in unsuccessfully trials. I have a lot of information in the addresses, agenda, notes, etc. and do not want to loose that information gathered for years, nor to return to Windows.
As a test, I used a serial mouse in the serial port and It didn't work.
I verified the Bios Setup and COM 1 and COM 2 are enabled.
I also checked my system serial support with the following commands:
# dmesg | grep tty
and
# setserial -g /dev/ttyS[01]
and messages were OK when compared with typical outputs.
My machine is a Pentium 4 CPU 1.6 GHz, in a U8668 motherboard (Award Software International).
I have Ubuntu 10.04 LTS with Gnome.
I am new in Linux and don't know Bash yet. I had followed indications from Internet tutorials successfully, but I don't know how to proceed in this case.
When I use mdetect I obtain:

myself@myself-desktop:~$ mdetect
/dev/ttyS0
microsoft

But the mouse does't respond
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Serial communication problem zdenekkrejci Programming 12 07-21-2010 02:40 AM
Installing POSE (Palm Emulator) && Palm Related Questions (/dev/pilot disappears =|) GT_Onizuka Linux - Software 0 12-05-2005 02:46 AM
problem in serial port communication linux4john Linux - Newbie 3 10-30-2003 10:26 PM
modem & mouse on same serial? epox111 Linux - Hardware 2 10-02-2003 09:14 PM
Slackware8.1, KDE & serial mouse OOmiz Linux - Newbie 5 02-10-2003 01:46 AM


All times are GMT -5. The time now is 10:31 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration