LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-12-2003, 02:30 PM   #1
Scottystr
LQ Newbie
 
Registered: Aug 2003
Location: S. FLA
Distribution: Redhat 9
Posts: 13

Rep: Reputation: 0
Angry Painfully slow dual boot


I have setup a dual boot with Windows xp pro and redhat 9; I am using the grub bootloader. Ihave two hard disk drives a western digital 32 gig (redhat drive) and a maxtor 80 gig (windows XP NTFS).

My question is this; after i installed the redhat and grub boot loader my windows drive seems to run very slow. The boot takes about twice as long, and system performance in particular video and audio files a very sluggish playing now. should this be the case?

I don't think it is my computer itself; it is a 2.4GHz pentium with 512mb of ram.

any suggestions?
 
Old 10-12-2003, 03:15 PM   #2
Mara
Moderator
 
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,570

Rep: Reputation: 171Reputation: 171
I guess you had Windows partitions on the Linux disk earlier, right? Which one is primary? If it's Windows one, remove the Linux disk for a moment, boot Windows (so it will remove the second one from its profiles) and then add the disk again.
 
Old 10-12-2003, 03:32 PM   #3
Scottystr
LQ Newbie
 
Registered: Aug 2003
Location: S. FLA
Distribution: Redhat 9
Posts: 13

Original Poster
Rep: Reputation: 0
if i remove the linux drive the wdc 30 gig the computer will not boot on the maxtor windows drive.

also if i go to my computer i do not see second harddrive listed in there. When i installed RH i had it format the drive completly.
 
Old 10-13-2003, 03:25 PM   #4
Mara
Moderator
 
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,570

Rep: Reputation: 171Reputation: 171
Quote:
Originally posted by Scottystr
if i remove the linux drive the wdc 30 gig the computer will not boot on the maxtor windows drive.

also if i go to my computer i do not see second harddrive listed in there. When i installed RH i had it format the drive completly.
You formatted the drive, but it can be still in Windows hardware profiles. Open hardware profiles and try to search the 30GB drive. If it's here, remove it from the profile/choose an option not to use it or something similar (I don't use Windows, so I can't give you details).
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Painfully slow network mormop Linux - Networking 1 01-20-2005 08:02 PM
kde painfully slow jojo46 Linux - Newbie 1 09-27-2004 06:06 AM
Mozilla painfully slow rhoniel Mandriva 3 07-11-2004 03:13 PM
Everything is painfully slow... stevenhasty Slackware 6 10-07-2003 04:05 PM
Is Gnome 2.2 painfully slow for anyone else? guitargeek General 0 03-30-2003 10:39 PM


All times are GMT -5. The time now is 05:45 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration