LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   package problems with fglrx (http://www.linuxquestions.org/questions/linux-newbie-8/package-problems-with-fglrx-853408/)

origami-sheep 12-31-2010 04:23 AM

package problems with fglrx
 
so i was updating my computer, and when i checked the ati wbsite, it had an installer for the latest drivers. so i got it, and ran it. upon re-boot however, cairo-doc has a black border (i beleive its an openGL problem?) and my effects have been disabled.
in addition, scrolling webpages and moving windows can make them unreadable as the text gets smeared around
when i go on the synaptic package manager, it says i have broken packages, but trying to reinstall them doesnt work
any suggestions anyone?

i have ubuntu 10.04 with an ati mobility radeon 4570

markush 12-31-2010 08:15 AM

Hello,

did you verify that the fglrx module is really loaded
Code:

lsmod | grep fglrx
did you (after the installation) run the command
Code:

aticonfig --initial
Markus


All times are GMT -5. The time now is 02:10 AM.