LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-15-2003, 04:59 PM   #1
Mr_T_Fool
LQ Newbie
 
Registered: Jul 2003
Location: Toronto
Distribution: RedHat 9
Posts: 14

Rep: Reputation: 0
Package Problems !!!


I'm trying to install the development package from CD1 or RH9 but i'm getting this error message

"packages Not Found"

Unlocated Package -------------- Required By
krb5-libs=1.2.7-10 krb6-devl
openssl=0.9.7a-2 openssl-devel




WTF....i just want to install GCC off the CD....linux is really ****ing pissing me off
 
Old 07-15-2003, 05:25 PM   #2
serz
Member
 
Registered: Apr 2003
Location: Buenos Aires, Argentina
Distribution: Slackware, Gentoo
Posts: 397

Rep: Reputation: 30
How you trying to install it? Have you tried using redhat-config-packages?
 
Old 07-15-2003, 05:27 PM   #3
fancypiper
LQ Guru
 
Registered: Feb 2003
Location: Sparta, NC USA
Distribution: Ubuntu 10.04
Posts: 5,141

Rep: Reputation: 58
What proceedure are you using to install?

I thought their Package Management Tool was supposed to resolve dependencies. If not, try gnorpm if it is still in the install.

If no-go with those I recommend installing apt4rpm and then commanding apt-get install synaptic. Then launch synaptic and install with that. Red Carpet is also available.

# Redhat links
RedHat Linux Manuals
Get your mp3 support here
Maximum RPM
rpmfind
Easier software management: apt4rpm - Red Carpet
RedHat 8.0 Tips & Tricks

# Redhat 7.3 down configuration commands
setup leads to several configuration tools

# Redhat 7.3 up configuration commands
Configure soundcard:
redhat-config-soundcard
Configure X server:
redhat-config-xfree86
Configure network:
redhat-config-network

# Handling NTFS
New Technology FileSystem (NTFS) HOWTOs
Linux NTFS project
 
Old 07-15-2003, 05:56 PM   #4
Mr_T_Fool
LQ Newbie
 
Registered: Jul 2003
Location: Toronto
Distribution: RedHat 9
Posts: 14

Original Poster
Rep: Reputation: 0
Re: Package Problems !!!

Quote:
Originally posted by Mr_T_Fool
I'm trying to install the development package from CD1 or RH9 but i'm getting this error message

"packages Not Found"

Unlocated Package -------------- Required By
krb5-libs=1.2.7-10 krb6-devl
openssl=0.9.7a-2 openssl-devel




WTF....i just want to install GCC off the CD....linux is really ****ing pissing me off

huh ???? i've had redhat for 2 days so i have no idea what ur talking about
 
Old 07-16-2003, 07:20 AM   #5
fancypiper
LQ Guru
 
Registered: Feb 2003
Location: Sparta, NC USA
Distribution: Ubuntu 10.04
Posts: 5,141

Rep: Reputation: 58
You don't know what your own post is talking about? Then how should we know?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Java Package Problems logosys Programming 1 09-27-2005 02:39 PM
Dependencies problems with package installer julz_51 Fedora 3 03-02-2005 03:49 AM
Disk 2 Package Problems Patters Mandriva 3 12-27-2004 02:30 PM
problems installing package m4 Beire Mandriva 0 05-26-2004 04:15 AM
Package manager problems lhoff Linux - Software 3 10-18-2003 08:05 PM


All times are GMT -5. The time now is 08:23 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration