LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-26-2005, 09:47 PM   #16
solutionseeker
Member
 
Registered: Jan 2005
Location: US
Distribution: Debian for now
Posts: 43

Original Poster
Rep: Reputation: 15
Post


I am not sure which is the value for the video card .... there are several screens ... are they for the video card... ? when I said spkg-reconfigure xserver-xfree86 again I am not sure if I had the right settings this time but it said I can look in the log file in the /var/log/XFree86.0.log for the source of the error and I have pasted what is in that log file below.. There are a lot of messages soI am adding a little note likehttp://images.linuxquestions.org/questions/images/icons/icon1.gif
where I deleted stuff with similar errors...
**************************************************************************************************** ******
XFree86 Version 4.3.0 (Debian 4.3.0-0ds4 20030416150820 dstone@aedificator)
Release Date: 18 March 2003
X Protocol Version 11, Revision 0, Release 6.6
Build Operating System: Linux 2.4.21-pre5 i686 [ELF]
Build Date: 16 April 2003
Before reporting problems, check http://www.XFree86.Org/
to make sure that you have the latest version.
Module Loader present
OS Kernel: Linux version 2.4.22-xfs (root@Knoppix) (gcc version 2.95.4 20011002 (Debian prerelease)) #1 SMP Fr Okt 3 20:36:25 CEST 2003
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/XFree86.0.log", Time: Thu Jan 27 02:28:22 2005
(++) Using config file: "/etc/X11/XF86Config-4"
(==) ServerLayout "XFree86 Configured"
(**) |-->Screen "Screen0" (0)
(**) | |-->Monitor "Monitor0"
(**) | |-->Device "Card0"
(**) |-->Input Device "Keyboard0"
(**) Option "XkbRules" "xfree86"
(**) XKB: rules: "xfree86"
(**) Option "XkbModel" "pc105"
(**) XKB: model: "pc105"
(**) Option "XkbLayout" "us"
(**) XKB: layout: "us"
(==) Keyboard: CustomKeycode disabled
(**) |-->Input Device "PS/2 Mouse"
(WW) `fonts.dir' not found (or not valid) in "/usr/share/fonts/truetype".
Entry deleted from font path.
(Run 'mkfontdir' on "/usr/share/fonts/truetype").
(WW) The directory "/usr/X11R6/lib/X11/fonts/defoma/CID" does not exist.
Entry deleted from font path.
(WW) The directory "/usr/X11R6/lib/X11/fonts/defoma/TrueType" does not exist.
Entry deleted from font path.
(**) FontPath set to "/usr/X11R6/lib/X11/fonts/misc:unscaled,/usr/X11R6/lib/X11/fonts/misc,/usr/X11R6/lib/X11/fonts/75dpi:unscaled,/usr/X11R6/lib/X11/fonts/75dpi,/usr/X11R6/lib/X11/fonts/100dpi:unscaled,/usr/X11R6/lib/X11/fonts/100dpi,/usr/X11R6/lib/X11/fonts/Speedo,/usr/X11R6/lib/X11/fonts/PEX,/usr/X11R6/lib/X11/fonts/cyrillic,/usr/X11R6/lib/X11/fonts/Type1,/usr/share/fonts/ttf/western,/usr/share/fonts/ttf/decoratives,/usr/share/fonts/truetype/openoffice,/usr/share/fonts/truetype/ttf-bitstream-vera,/usr/share/fonts/latex-ttf-fonts"
(**) RgbPath set to "/usr/X11R6/lib/X11/rgb"
(**) ModulePath set to "/usr/X11R6/lib/modules"
(**) Option "AllowMouseOpenFail" "true"
(--) using VT number 5

(II) Open APM successful
(II) Module ABI versions:
XFree86 ANSI C Emulation: 0.2
XFree86 Video Driver: 0.6
XFree86 XInput driver : 0.4
XFree86 Server Extension : 0.2
XFree86 Font Renderer : 0.4
(II) Loader running on linux
(II) LoadModule: "bitmap"
(II) Loading /usr/X11R6/lib/modules/fonts/libbitmap.a
(II) Module bitmap: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
Module class: XFree86 Font Renderer
ABI class: XFree86 Font Renderer, version 0.4
(II) Loading font Bitmap
(II) LoadModule: "pcidata"
(II) Loading /usr/X11R6/lib/modules/libpcidata.a
(II) Module pcidata: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
ABI class: XFree86 Video Driver, version 0.6
(II) PCI: Probing config type using method 1
(II) PCI: Config type is 1
(II) PCI: stages = 0x03, oldVal1 = 0x8000a448, mode1Res1 = 0x80000000
(II) PCI: PCI scan (all values are in hex)
(II) PCI: 00:00:0: chip 1106,0305 card 0000,0000 rev 03 class 06,00,00 hdr 00
(II) PCI: 00:01:0: chip 1106,8305 card 0000,0000 rev 00 class 06,04,00 hdr 01
(II) PCI: 00:07:0: chip 1186,1300 card 1186,1301 rev 10 class 02,00,00 hdr 00

http://images.linuxquestions.org/que...cons/icon1.gif
a lot of these PCI messages were here ...


(II) PCI: End of PCI scan
(II) Host-to-PCI bridge:
(II) Bus 0: bridge is at (0:0:0), (0,0,1), BCTRL: 0x0008 (VGA_EN is set)
(II) Bus 0 I/O range:
[0] -1 0 0x00000000 - 0x0000ffff (0x10000) IX[B]
(II) Bus 0 non-prefetchable memory range:
[0] -1 0 0x00000000 - 0xffffffff (0x0) MX[B]
(II) Bus 0 prefetchable memory range:
[0] -1 0 0x00000000 - 0xffffffff (0x0) MX[B]
(II) PCI-to-PCI bridge:
(II) Bus 1: bridge is at (0:1:0), (0,1,1), BCTRL: 0x000c (VGA_EN is set)
(II) Bus 1 non-prefetchable memory range:
[0] -1 0 0xd6000000 - 0xd7ffffff (0x2000000) MX[B]
(II) Bus 1 prefetchable memory range:
[0] -1 0 0xd4000000 - 0xd5ffffff (0x2000000) MX[B]
(II) PCI-to-ISA bridge:
(II) Bus -1: bridge is at (0:20:0), (0,-1,-1), BCTRL: 0x0008 (VGA_EN is set)
(II) Host-to-PCI bridge:
(II) Bus -1: bridge is at (0:20:4), (-1,-1,1), BCTRL: 0x0008 (VGA_EN is set)
(II) Bus -1 I/O range:
[0] -1 0 0x00000000 - 0x0000ffff (0x10000) IX[B]
(II) Bus -1 non-prefetchable memory range:
[0] -1 0 0x00000000 - 0xffffffff (0x0) MX[B]
(II) Bus -1 prefetchable memory range:
[0] -1 0 0x00000000 - 0xffffffff (0x0) MX[B]
(--) PCI:*(1:0:0) nVidia Corporation NV6 [Vanta/Vanta LT] rev 21, Mem @ 0xd6000000/24, 0xd4000000/25
(II) Addressable bus resource ranges are
[0] -1 0 0x00000000 - 0xffffffff (0x0) MX[B]
[1] -1 0 0x00000000 - 0x0000ffff (0x10000) IX[B]
(II) OS-reported resource ranges:
[0] -1 0 0xffe00000 - 0xffffffff (0x200000) MX[B](B)
[1] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
[2] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[3] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[4] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[5] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[6] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
(II) PCI Memory resource overlap reduced 0xd0000000 from 0xd3ffffff to 0xcfffffff
(II) Active PCI resource ranges:
[0] -1 0 0xd8000000 - 0xd80000ff (0x100) MX[B]
[1] -1 0 0xd0000000 - 0xcfffffff (0x0) MX[B]O
[2] -1 0 0xd4000000 - 0xd5ffffff (0x2000000) MX[B](B)http://images.linuxquestions.org/que...cons/icon1.gif

(II) Active PCI resource ranges after removing overlaps:
[0] -1 0 0xd8000000 - 0xd80000ff (0x100) MX[B]
[1] -1 0 0xd0000000 - 0xcfffffff (0x0) MX[B]O
[2] -1 0 0xd4000000 - 0xd5ffffff (0x2000000) MX[B](B)http://images.linuxquestions.org/que...cons/icon1.gif

(II) OS-reported resource ranges after removing overlaps with PCI:
[0] -1 0 0xffe00000 - 0xffffffff (0x200000) MX[B](B)
[1] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
[2] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[3] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[4] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[5] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[6] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
(II) All system resource ranges:
[0] -1 0 0xffe00000 - 0xffffffff (0x200000) MX[B](B)
[1] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
http://images.linuxquestions.org/que...cons/icon1.gif
(II) LoadModule: "ddc"
(II) Loading /usr/X11R6/lib/modules/libddc.a
(II) Module ddc: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
ABI class: XFree86 Video Driver, version 0.6
(II) LoadModule: "GLcore"
(II) Loading /usr/X11R6/lib/modules/extensions/libGLcore.a
Skipping "/usr/X11R6/lib/modules/extensions/libGLcore.a:m_debug_clip.o": No symbols found
Skipping "/usr/X11R6/lib/modules/extensions/libGLcore.a:m_debug_norm.o": No symbols found
Skipping "/usr/X11R6/lib/modules/extensions/libGLcore.a:m_debug_xform.o": No symbols found
Skipping "/usr/X11R6/lib/modules/extensions/libGLcore.a:m_debug_vertex.o": No symbols found
(II) Module GLcore: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
ABI class: XFree86 Server Extension, version 0.2
(II) LoadModule: "dbe"
(II) Loading /usr/X11R6/lib/modules/extensions/libdbe.a
(II) Module dbe: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
Module class: XFree86 Server Extension
ABI class: XFree86 Server Extension, version 0.2
(II) Loading extension DOUBLE-BUFFER
(II) LoadModule: "dri"
(II) Loading /usr/X11R6/lib/modules/extensions/libdri.a
(II) Module dri: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
ABI class: XFree86 Server Extension, version 0.2
(II) Loading sub module "drm"
(II) LoadModule: "drm"
(II) Loading /usr/X11R6/lib/modules/linux/libdrm.a
(II) Module drm: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
ABI class: XFree86 Server Extension, version 0.2
(II) Loading extension XFree86-DRI
(II) LoadModule: "extmod"
(II) Loading /usr/X11R6/lib/modules/extensions/libextmod.a
(II) Module extmod: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
Module class: XFree86 Server Extension
ABI class: XFree86 Server Extension, version 0.2
(II) Loading extension SHAPE
(II) Loading extension MIT-SUNDRY-NONSTANDARD
(II) Loading extension BIG-REQUESTS
(II) Loading extension SYNC
(II) Loading extension MIT-SCREEN-SAVER
(II) Loading extension XC-MISC
(II) Loading extension XFree86-VidModeExtension
(II) Loading extension XFree86-Misc
(II) Loading extension XFree86-DGA
(II) Loading extension DPMS
(II) Loading extension FontCache
(II) Loading extension TOG-CUP
(II) Loading extension Extended-Visual-Information
(II) Loading extension XVideo
(II) Loading extension XVideo-MotionCompensation
(II) Loading extension X-Resource
(II) LoadModule: "glx"
(II) Loading /usr/X11R6/lib/modules/extensions/libglx.a
(II) Module glx: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
ABI class: XFree86 Server Extension, version 0.2
(II) Loading sub module "GLcore"
(II) LoadModule: "GLcore"
(II) Reloading /usr/X11R6/lib/modules/extensions/libGLcore.a
(II) Loading extension GLX
(II) LoadModule: "bitmap"
(II) Reloading /usr/X11R6/lib/modules/fonts/libbitmap.a
(II) Loading font Bitmap
(II) LoadModule: "speedo"
(II) Loading /usr/X11R6/lib/modules/fonts/libspeedo.a
Skipping "/usr/X11R6/lib/modules/fonts/libspeedo.a:spencode.o": No symbols found
(II) Module speedo: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.1
Module class: XFree86 Font Renderer
ABI class: XFree86 Font Renderer, version 0.4
(II) Loading font Speedo
(II) LoadModule: "type1"
(II) Loading /usr/X11R6/lib/modules/fonts/libtype1.a
(II) Module type1: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.2
Module class: XFree86 Font Renderer
ABI class: XFree86 Font Renderer, version 0.4
(II) Loading font Type1
(II) Loading font CID
(II) LoadModule: "freetype"
(II) Loading /usr/X11R6/lib/modules/fonts/libfreetype.a
(II) Module freetype: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 2.0.2
Module class: XFree86 Font Renderer
ABI class: XFree86 Font Renderer, version 0.4
(II) Loading font FreeType
(II) LoadModule: "record"
(II) Loading /usr/X11R6/lib/modules/extensions/librecord.a
(II) Module record: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.13.0
Module class: XFree86 Server Extension
ABI class: XFree86 Server Extension, version 0.2
(II) Loading extension RECORD
(II) LoadModule: "nv"
(II) Loading /usr/X11R6/lib/modules/drivers/nv_drv.o
(II) Module nv: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.1
Module class: XFree86 Video Driver
ABI class: XFree86 Video Driver, version 0.6
(II) LoadModule: "mouse"
(II) Loading /usr/X11R6/lib/modules/input/mouse_drv.o
(II) Module mouse: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
Module class: XFree86 XInput Driver
ABI class: XFree86 XInput driver, version 0.4
(II) NV: driver for NVIDIA chipsets: RIVA 128, RIVA TNT, RIVA TNT2, Vanta,
RIVA TNT2 Ultra, RIVA TNT2 Model 64, Aladdin TNT2, GeForce 256,
GeForce DDR, Quadro, GeForce2 MX/MX 400, GeForce2 MX 100/200,
GeForce2 Go, Quadro2 MXR/EX/Go, GeForce2 Integrated GPU,
GeForce2 GTS, GeForce2 Ti, GeForce2 Ultra, Quadro2 Pro,
GeForce4 MX 460, GeForce4 MX 440, GeForce4 MX 420,
GeForce4 MX 440-SE, GeForce4 440 Go, GeForce4 420 Go,
GeForce4 420 Go 32M, GeForce4 460 Go, GeForce4 440 Go 64M,
GeForce4 410 Go 16M, Quadro4 500 GoGL, Quadro4 550 XGL, Quadro4 NVS,
GeForce4 MX 440 with AGP8X, GeForce4 MX 440SE with AGP8X,
GeForce4 MX 420 with AGP8X, GeForce4 448 Go, GeForce4 488 Go,
Quadro4 580 XGL, Quadro4 280 NVS, Quadro4 380 XGL,
GeForce4 MX Integrated GPU, GeForce3, GeForce3 Ti 200,
GeForce3 Ti 500, Quadro DCC, GeForce4 Ti 4600, GeForce4 Ti 4400,
0x0252, GeForce4 Ti 4200, Quadro4 900 XGL, Quadro4 750 XGL,
Quadro4 700 XGL, GeForce4 Ti 4800, GeForce4 Ti 4200 with AGP8X,
GeForce4 Ti 4800 SE, GeForce4 4200 Go, Quadro4 700 GoGL,
Quadro4 980 XGL, Quadro4 780 XGL, 0x0300, GeForce FX 5800 Ultra,
GeForce FX 5800, Quadro FX 2000, Quadro FX 1000,
GeForce FX 5600 Ultra, GeForce FX 5600, 0x0316, 0x0317, 0x0318,
0x0319, 0x031A, 0x031B, 0x031C, 0x031D, 0x031E, 0x031F,
GeForce FX 5200 Ultra, GeForce FX 5200, 0x0323, GeForce FX Go5200,
GeForce FX Go5250, 0x032A, Quadro FX 500, 0x032C, 0x032D, 0x032F
(II) Primary Device is: PCI 01:00:0
(--) Assigning device section with no busID to primary device
(--) Chipset Vanta found
(II) resource ranges after xf86ClaimFixedResources() call:
[0] -1 0 0xffe00000 - 0xffffffff (0x200000) MX[B](B)
[1] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
[2] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[3] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
http://images.linuxquestions.org/que...cons/icon1.gif
(II) resource ranges after probing:
[0] -1 0 0xffe00000 - 0xffffffff (0x200000) MX[B](B)
[1] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
[2] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[3] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[4] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[5] -1 0 0xd8000000 - 0xd80000ff (0x100) MX[B]
http://images.linuxquestions.org/que...cons/icon1.gif
(II) Setting vga for screen 0.
(II) Loading sub module "int10"
(II) LoadModule: "int10"
(II) Loading /usr/X11R6/lib/modules/linux/libint10.a
(II) Module int10: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
ABI class: XFree86 Video Driver, version 0.6
(II) NV(0): Initializing int10
(II) NV(0): Primary V_BIOS segment is: 0xc000
(--) NV(0): Chipset: "Vanta"
(**) NV(0): Depth 16, (--) framebuffer bpp 16
(==) NV(0): RGB weight 565
(==) NV(0): Default visual is TrueColor
(II) Loading sub module "vgahw"
(II) LoadModule: "vgahw"
(II) Loading /usr/X11R6/lib/modules/libvgahw.a
(II) Module vgahw: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 0.1.0
ABI class: XFree86 Video Driver, version 0.6
(**) NV(0): Option "SWcursor"
(**) NV(0): Using SW cursor
(--) NV(0): Linear framebuffer at 0xD4000000
(--) NV(0): MMIO registers at 0xD6000000
(II) Loading sub module "ddc"
(II) LoadModule: "ddc"
(II) Reloading /usr/X11R6/lib/modules/libddc.a
(II) Loading sub module "i2c"
(II) LoadModule: "i2c"
(II) Loading /usr/X11R6/lib/modules/libi2c.a
(II) Module i2c: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.2.0
ABI class: XFree86 Video Driver, version 0.6
(II) NV(0): I2C bus "DDC" initialized.
(II) NV(0): I2C device "DDC:ddc2" registered at address 0xA0.
(II) NV(0): I2C device "DDC:ddc2" removed.
(II) NV(0): I2C device "DDC:ddc2" registered at address 0xA0.
(II) NV(0): I2C device "DDC:ddc2" removed.
(II) NV(0): DDC Monitor info: 0x85dd9f8
(II) NV(0): Manufacturer: DEL Model: 7001 Serial#: 1194610263
(II) NV(0): Year: 2001 Week: 34
(II) NV(0): EDID Version: 1.2
(II) NV(0): Analog Display Input, Input Voltage Level: 0.700/0.300 V
(II) NV(0): Sync: Separate
(II) NV(0): Max H-Image Size [cm]: horiz.: 36 vert.: 27
(II) NV(0): Gamma: 2.86
(II) NV(0): DPMS capabilities: StandBy Suspend Off; RGB/Color Display
(II) NV(0): First detailed timing is preferred mode
(II) NV(0): redX: 0.638 redY: 0.325 greenX: 0.276 greenY: 0.596
(II) NV(0): blueX: 0.143 blueY: 0.066 whiteX: 0.283 whiteY: 0.297
(II) NV(0): Supported VESA Video Modes:
(II) NV(0): 720x400@70Hz
(II) NV(0): 640x480@60Hz
(II) NV(0): 640x480@75Hz
(II) NV(0): 800x600@75Hz
(II) NV(0): 1024x768@75Hz
(II) NV(0): 1280x1024@75Hz
(II) NV(0): Manufacturer's mask: 0
(II) NV(0): Supported Future Video Modes:
(II) NV(0): #0: hsize: 1024 vsize 768 refresh: 85 vid: 22881
(II) NV(0): #1: hsize: 1280 vsize 1024 refresh: 85 vid: 39297
(II) NV(0): #2: hsize: 800 vsize 600 refresh: 85 vid: 22853
(II) NV(0): #3: hsize: 640 vsize 480 refresh: 85 vid: 22833
(II) NV(0): #4: hsize: 1600 vsize 1200 refresh: 75 vid: 20393
(II) NV(0): Supported additional Video Mode:
(II) NV(0): clock: 94.5 MHz Image Size: 355 x 265 mm
(II) NV(0): h_active: 1024 h_sync: 1072 h_sync_end 1168 h_blank_end 1376 h_border: 0
(II) NV(0): v_active: 768 v_sync: 769 v_sync_end 772 v_blanking: 808 v_border: 0
(II) NV(0): Serial No: 5C54418LG4NW
(II) NV(0): Monitor name: DELL M991
(II) NV(0): Ranges: V min: 50 V max: 160 Hz, H min: 30 H max: 96 kHz, PixClock max 210 MHz
(II) NV(0): end of DDC Monitor info

(--) NV(0): VideoRAM: 16384 kBytes
(==) NV(0): Using gamma correction (1.0, 1.0, 1.0)
(II) NV(0): Monitor0: Using hsync range of 30.00-96.00 kHz
(II) NV(0): Monitor0: Using vrefresh range of 50.00-160.00 Hz
(II) NV(0): Clock range: 12.00 to 350.00 MHz
(II) NV(0): Not using mode "1280x960" (hsync out of range)
(II) NV(0): Not using mode "1280x1024" (hsync out of range)
(II) NV(0): Not using mode "1400x1050" (hsync out of range)
(II) NV(0): Not using mode "1600x1200" (hsync out of range)
(II) NV(0): Not using default mode "1792x1344" (hsync out of range)
(II) NV(0): Not using default mode "896x672" (hsync out of range)
(WW) (1856x1392,Monitor0) mode clock 218.3MHz exceeds DDC maximum 210MHz
(II) NV(0): Not using default mode "1856x1392" (hsync out of range)
(II) NV(0): Not using default mode "928x696" (hsync out of range)
(WW) (1920x1440,Monitor0) mode clock 234MHz exceeds DDC maximum 210MHz
(II) NV(0): Not using default mode "1920x1440" (hsync out of range)
(II) NV(0): Not using default mode "960x720" (hsync out of range)
(II) NV(0): Not using default mode "1920x1440" (hsync out of range)
(II) NV(0): Not using default mode "960x720" (hsync out of range)
(WW) (2048x1536,Monitor0) mode clock 266.95MHz exceeds DDC maximum 210MHz
(II) NV(0): Not using default mode "2048x1536" (hsync out of range)
(II) NV(0): Not using default mode "2048x1536" (bad mode clock/interlace/doublescan)
(II) NV(0): Not using default mode "2048x1536" (width too large for virtual size)
(II) NV(0): Not using default mode "1920x1440" (width too large for virtual size)
(II) NV(0): Not using default mode "1856x1392" (width too large for virtual size)
(II) NV(0): Not using default mode "1792x1344" (width too large for virtual size)
(II) NV(0): Not using mode "1600x1200" (width too large for virtual size)
(II) NV(0): Not using mode "1400x1050" (width too large for virtual size)
(II) NV(0): Not using mode "1400x1050" (width too large for virtual size)
(II) NV(0): Not using mode "1400x1050" (width too large for virtual size)
(II) NV(0): Not using mode "1400x1050" (width too large for virtual size)
(II) NV(0): Not using mode "1280x1024" (width too large for virtual size)
(II) NV(0): Not using mode "1280x960" (width too large for virtual size)
(II) NV(0): Not using mode "1280x960" (width too large for virtual size)
(II) NV(0): Not using mode "1152x864" (width too large for virtual size)
(II) NV(0): Not using mode "1152x864" (width too large for virtual size)
(II) NV(0): Not using mode "1152x864" (width too large for virtual size)
(II) NV(0): Not using default mode "1152x768" (width too large for virtual size)
(--) NV(0): Virtual size is 1024x768 (pitch 1024)
(**) NV(0): *Mode "1024x768": 113.3 MHz, 81.4 kHz, 100.0 Hz
(II) NV(0): Modeline "1024x768" 113.31 1024 1096 1208 1392 768 769 772 814 -hsync +vsync
(**) NV(0): *Mode "800x600": 68.2 MHz, 63.6 kHz, 100.0 Hz
(II) NV(0): Modeline "800x600" 68.18 800 848 936 1072 600 601 604 636 -hsync +vsync
(**) NV(0): *Mode "640x480": 43.2 MHz, 50.9 kHz, 100.0 Hz
a lot more of these kind of messages which I got rid of.... http://images.linuxquestions.org/que...cons/icon1.gif
(++) NV(0): DPI set to (75, 75)
(II) Loading sub module "fb"
(II) LoadModule: "fb"
(II) Loading /usr/X11R6/lib/modules/libfb.a
(II) Module fb: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.0.0
ABI class: XFree86 ANSI C Emulation, version 0.2
(II) Loading sub module "xaa"
(II) LoadModule: "xaa"
(II) Loading /usr/X11R6/lib/modules/libxaa.a
(II) Module xaa: vendor="The XFree86 Project"
compiled for 4.3.0, module version = 1.1.0
ABI class: XFree86 Video Driver, version 0.6
(II) do I need RAC? No, I don't.
(II) resource ranges after preInit:
[0] 0 0 0xd4000000 - 0xd5ffffff (0x2000000) MX[B]
[1] 0 0 0xd6000000 - 0xd6ffffff (0x1000000) MX[B]
[2] -1 0 0xffe00000 - 0xffffffff (0x200000) MX[B](B)
[3] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
[4] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[5] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[6] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[7] -1 0 0xd8000000 - 0xd80000ff (0x100) MX[B]
[8] -1 0 0xd0000000 - 0xcfffffff (0x0) MX[B]O
[9] -1 0 0xd4000000 - 0xd5ffffff (0x2000000) MX[B](B)
[10] -1 0 0xd6000000 - 0xd6ffffff (0x1000000) MX[B](B)
[11] 0 0 0x000a0000 - 0x000affff (0x10000) MS[B](OprD)
[12] 0 0 0x000b0000 - 0x000b7fff (0x8000) MS[B](OprD)
[13] 0 0 0x000b8000 - 0x000bffff (0x8000) MS[B](OprD)
[14] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[15] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
[16] -1 0 0x0000e800 - 0x0000e803 (0x4) IX[B]
[17] -1 0 0x0000e400 - 0x0000e403 (0x4) IX[B]
[18] -1 0 0x0000e000 - 0x0000e0ff (0x100) IX[B]
[19] -1 0 0x0000dc00 - 0x0000dc1f (0x20) IX[B]
[20] -1 0 0x0000d800 - 0x0000d81f (0x20) IX[B]
[21] -1 0 0x0000d400 - 0x0000d40f (0x10) IX[B]
[22] -1 0 0x0000d000 - 0x0000d0ff (0x100) IX[B]
[23] 0 0 0x000003b0 - 0x000003bb (0xc) IS[B](OprU)
[24] 0 0 0x000003c0 - 0x000003df (0x20) IS[B](OprU)
(==) NV(0): Write-combining range (0xd4000000,0x1000000)
(II) NV(0): Using XFree86 Acceleration Architecture (XAA)
Screen to screen bit blits
Solid filled rectangles
8x8 mono pattern filled rectangles
Indirect CPU to Screen color expansion
Solid Lines
Offscreen Pixmaps
Setting up tile and stipple cache:
32 128x128 slots
32 256x256 slots
16 512x512 slots
(==) NV(0): Backing store disabled
(==) NV(0): Silken mouse enabled
(**) Option "dpms" "true"
(**) NV(0): DPMS enabled
(==) RandR enabled
(II) Initializing built-in extension MIT-SHM
(II) Initializing built-in extension XInputExtension
(II) Initializing built-in extension XTEST
(II) Initializing built-in extension XKEYBOARD
(II) Initializing built-in extension LBX
(II) Initializing built-in extension XC-APPGROUP
(II) Initializing built-in extension SECURITY
(II) Initializing built-in extension XINERAMA
(II) Initializing built-in extension XFree86-Bigfont
(II) Initializing built-in extension RENDER
(II) Initializing built-in extension RANDR
(II) Keyboard "Keyboard0" handled by legacy driver
(**) Option "Protocol" "auto"
(**) PS/2 Mouse: Protocol: "auto"
(**) Option "SendCoreEvents" "true"
(**) PS/2 Mouse: always reports core events
(**) Option "CorePointer"
(**) PS/2 Mouse: Core Pointer
(**) Option "Device" "/dev/psaux"
(**) Option "Emulate3Buttons" "true"
(**) Option "Emulate3Timeout" "70"
(**) PS/2 Mouse: Emulate3Buttons, Emulate3Timeout: 70
(**) Option "ZAxisMapping" "4 5"
(**) PS/2 Mouse: ZAxisMapping: buttons 4 and 5
(**) PS/2 Mouse: Buttons: 5
(II) XINPUT: Adding extended input device "PS/2 Mouse" (type: MOUSE)
(--) PS/2 Mouse: PnP-detected protocol: "PS/2"
(II) PS/2 Mouse: ps2EnableDataReporting: succeeded
******************************************************
I am sorry for the long post... I split it in to two since it didnt let me have a post this long..
 
Old 01-26-2005, 10:25 PM   #17
comprookie2000
Gentoo Developer
 
Registered: Feb 2004
Location: Fort Lauderdale FL.
Distribution: Gentoo
Posts: 3,291
Blog Entries: 5

Rep: Reputation: 56
That post is way too wide.looks like a nvidia card using the nv driver,
looks like x started ok.Put that post in some code brackets or edit the first line its a mile wide.

Last edited by comprookie2000; 01-26-2005 at 10:32 PM.
 
Old 01-27-2005, 09:09 AM   #18
solutionseeker
Member
 
Registered: Jan 2005
Location: US
Distribution: Debian for now
Posts: 43

Original Poster
Rep: Reputation: 15
Thumbs up

I will check and see if I have a option to select that when I get back home.

I hope this works ... I will post again after I check and will let you know.

Thank you so much for taking the time..

I will post shorter sentences in the future
 
Old 01-28-2005, 12:28 AM   #19
solutionseeker
Member
 
Registered: Jan 2005
Location: US
Distribution: Debian for now
Posts: 43

Original Poster
Rep: Reputation: 15
hello its 12.24 at night and after 48 hours I was able to get this baby running...

THANK YOU... I doono what I changed... But I just said Vga I think where it said videochip bec it didnt have my option there

I am not sure if that did it but it works
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Using multiple package managers B1-66ER Linux - General 2 09-16-2005 10:44 PM
where do i get the package lists for various versions of redhat linux voodowizard Linux - Newbie 2 08-24-2005 01:50 AM
I'm Intrigued is there anycompile from source Package managers? carl0ski Linux - Distributions 3 05-29-2005 09:32 AM
Linux Package Managers a4r0 Linux - Newbie 1 08-17-2004 05:04 PM
pro and cons of update systems/package managers mvbv-linux Linux - General 1 12-04-2003 01:50 AM


All times are GMT -5. The time now is 05:49 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration