LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-04-2010, 06:37 PM   #1
nw9t
LQ Newbie
 
Registered: May 2010
Posts: 3

Rep: Reputation: 0
Package Installer Errors


I tried Linux years ago, but it's been a long hiatus since those days. I just installed Ubuntu and attempting install software using the included package tool. I've tried several and getting the same error in effect on all.

Dependency is not satisfiable: (various responses)

Tried to install gnome-device-manager and error says...

Dependency is not satisfiable: Libgnome-device-manager0

Windows has made me a sissy, since the days of DOS and this is driving me up the wall. Any suggestions would be appreciated.
 
Old 05-04-2010, 07:02 PM   #2
AlucardZero
Senior Member
 
Registered: May 2006
Location: USA
Distribution: Debian
Posts: 4,808

Rep: Reputation: 604Reputation: 604Reputation: 604Reputation: 604Reputation: 604Reputation: 604
go to software sources, are universe and multiverse enabled? did you update your sources first?
 
Old 05-04-2010, 07:04 PM   #3
Bratmon
Member
 
Registered: Jul 2009
Location: 75.126.162.205:80
Distribution: Arch / Mint 17
Posts: 297
Blog Entries: 3

Rep: Reputation: 50
What version of Ubuntu do you have? Are you connected to the internet?
 
Old 05-04-2010, 07:17 PM   #4
nw9t
LQ Newbie
 
Registered: May 2010
Posts: 3

Original Poster
Rep: Reputation: 0
Downloaded the .iso file for the newest version 10.04

Can't get the wireless adapter to work, so not currently connected to the internet with that computer.

Last edited by nw9t; 05-04-2010 at 07:19 PM.
 
Old 05-04-2010, 07:32 PM   #5
nw9t
LQ Newbie
 
Registered: May 2010
Posts: 3

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by AlucardZero View Post
go to software sources, are universe and multiverse enabled? did you update your sources first?
They are checked...

I'm getting the idea that the .iso file isn't everything I need to run the entire system.. what other files do I need to download?

Last edited by nw9t; 05-04-2010 at 07:35 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Package Installer Error UnderINK Linux - Newbie 5 06-01-2009 07:06 PM
Adept package installer not working if not launched by package manager iqbala Ubuntu 3 11-29-2008 07:32 AM
Package Installer tabasco_123 Linux - Software 2 09-26-2008 08:47 PM
fc5 and package installer Ammad Linux - General 1 10-16-2006 07:46 AM
mandrake 10.0 package installer dalesan Mandriva 3 09-01-2004 08:33 PM


All times are GMT -5. The time now is 05:43 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration